#openstack-tc: tc

Meeting started by evrardjp at 14:00:08 UTC (full logs).

Meeting summary

  1. rollcall (evrardjp, 14:00:13)
  2. a little message from evrardjp (evrardjp, 14:02:36)
  3. Report on tc/uc merge (evrardjp, 14:05:15)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-February/012806.html (evrardjp, 14:05:26)

  4. report on survey analysis: jungleboyj (evrardjp, 14:05:39)
    1. https://review.opendev.org/#/c/698582/ (evrardjp, 14:05:55)

  5. telemetry (evrardjp, 14:11:28)
  6. stable branch policy (evrardjp, 14:11:40)
    1. ACTION: mnaser still write the summary of what's going on in terms of stable branch policy (evrardjp, 14:12:10)

  7. report on goal contribution guide: diablo_rojo (evrardjp, 14:12:25)
  8. report on other community goals: gmann njohnston ricolin (evrardjp, 14:14:06)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-March/013003.html (gmann, 14:15:00)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-February/012866.html (evrardjp, 14:16:39)

  9. report on release naming (evrardjp, 14:27:27)
  10. report on the ideas repo (evrardjp, 14:28:33)
  11. report on volunteers to represent OpenStack at the OpenDev advisory board (evrardjp, 14:30:03)
    1. https://gph.is/2a6mXOM (jungleboyj, 14:31:31)

  12. report on volunteers to represent OpenStack at the OpenDev advisory board (evrardjp, 14:31:38)
  13. report on OSF board initiatives (evrardjp, 14:32:01)
    1. ACTION: mnaser (if anything to report), report on OSF board initiatives (evrardjp, 14:32:55)

  14. report on dropping projects (evrardjp, 14:33:29)
    1. https://review.opendev.org/#/c/707421/ (evrardjp, 14:33:34)

  15. elections (evrardjp, 14:33:53)
    1. https://review.opendev.org/#/c/708470/ (evrardjp, 14:34:02)
    2. ACTION: asettle mugsie jroll mnaser ricolin ttx zaneb post a message on the ML if not running again in the next tc elections, and encourage people to run (evrardjp, 14:40:48)
    3. ACTION: all tc members, encourage folks to take a leadership role in the next elections (evrardjp, 14:42:48)
    4. ACTION: tc-members: reflect on achievements done in this cycle (see also beginning of this meeting) (evrardjp, 14:44:33)


Meeting ended at 14:45:16 UTC (full logs).

Action items

  1. mnaser still write the summary of what's going on in terms of stable branch policy
  2. mnaser (if anything to report), report on OSF board initiatives
  3. asettle mugsie jroll mnaser ricolin ttx zaneb post a message on the ML if not running again in the next tc elections, and encourage people to run
  4. all tc members, encourage folks to take a leadership role in the next elections
  5. tc-members: reflect on achievements done in this cycle (see also beginning of this meeting)


Action items, by person

  1. asettle
    1. asettle mugsie jroll mnaser ricolin ttx zaneb post a message on the ML if not running again in the next tc elections, and encourage people to run
  2. jroll
    1. asettle mugsie jroll mnaser ricolin ttx zaneb post a message on the ML if not running again in the next tc elections, and encourage people to run
  3. mugsie
    1. asettle mugsie jroll mnaser ricolin ttx zaneb post a message on the ML if not running again in the next tc elections, and encourage people to run
  4. ricolin
    1. asettle mugsie jroll mnaser ricolin ttx zaneb post a message on the ML if not running again in the next tc elections, and encourage people to run
  5. zaneb
    1. asettle mugsie jroll mnaser ricolin ttx zaneb post a message on the ML if not running again in the next tc elections, and encourage people to run
  6. UNASSIGNED
    1. mnaser still write the summary of what's going on in terms of stable branch policy
    2. mnaser (if anything to report), report on OSF board initiatives
    3. all tc members, encourage folks to take a leadership role in the next elections
    4. tc-members: reflect on achievements done in this cycle (see also beginning of this meeting)


People present (lines said)

  1. evrardjp (125)
  2. gmann (49)
  3. jungleboyj (29)
  4. ricolin (29)
  5. tosky (7)
  6. diablo_rojo_phon (7)
  7. zaneb (6)
  8. smcginnis (5)
  9. njohnston (5)
  10. openstack (3)
  11. cloudnull (2)
  12. jroll (2)
  13. asettle (2)
  14. mugsie (1)


Generated by MeetBot 0.1.4.