#openstack-tc: tc

Meeting started by mnaser at 14:00:12 UTC (full logs).

Meeting summary

  1. roll call (mnaser, 14:00:19)
  2. Follow up on past action items (mnaser, 14:03:34)
    1. fungi to add himself as TC liaison for Image Encryption popup team (mnaser, 14:03:38)
    2. https://governance.openstack.org/tc/reference/popup-teams.html#image-encryption (fungi, 14:04:13)
    3. https://review.opendev.org/#/c/670370/ (mnaser, 14:04:42)
    4. fungi to draft a resolution on proper retirement procedures (mnaser, 14:04:54)
    5. https://review.opendev.org/#/c/670741/ (mnaser, 14:05:05)
    6. https://governance.openstack.org/tc/resolutions/20190711-mandatory-repository-retirement.html (mnaser, 14:05:32)

  3. Active initiatives (mnaser, 14:06:05)
    1. Python 3: mnaser to sync up with swift team on python3 migration (mnaser, 14:06:15)
    2. http://replygif.net/i/417.gif (mugsie, 14:07:15)
    3. mugsie to sync with dhellmann or release-team to find the code for the proposal bot (mnaser, 14:07:38)
    4. Forum follow-up: ttx to organise Milestone 2 forum meeting with tc-members (done) (mnaser, 14:12:43)
    5. https://etherpad.openstack.org/p/PVG-TC-brainstorming (ttx, 14:15:33)
    6. http://lists.openstack.org/pipermail/openstack-discuss/2019-August/008188.html (mnaser, 14:18:09)
    7. Make goal selection a two-step process (needs reviews at https://review.opendev.org/#/c/667932/) (mnaser, 14:18:40)

  4. Attendance for leadership meeting during Shanghai Summit on 3 November (mnaser, 14:21:20)
    1. https://etherpad.openstack.org/p/PVG-TC-PTG (mnaser, 14:22:06)
    2. https://governance.openstack.org/election/ (dhellmann, 14:23:49)
    3. ACTION: mnaser to contact alan to mention that tc will have some presence at shanghai leadership meeting (mnaser, 14:27:52)

  5. Reviving Performance WG / Large deployment team into a Large scale SIG (ttx) (mnaser, 14:29:38)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-August/008204.html (mnaser, 14:31:54)
    2. ACTION: ricolin update sig guidelines to simplify process for new sigs (mnaser, 14:38:36)
    3. ACTION: ttx contact interested parties in a new 'large scale' sig (help with mnaser, jroll reaching out to verizon media) (mnaser, 14:40:00)

  6. other discussions (mnaser, 14:42:43)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-August/008275.html (ttx, 14:43:02)
    2. https://security.openstack.org/ossa/OSSA-2019-003.html (fungi, 14:54:22)


Meeting ended at 14:57:11 UTC (full logs).

Action items

  1. mnaser to contact alan to mention that tc will have some presence at shanghai leadership meeting
  2. ricolin update sig guidelines to simplify process for new sigs
  3. ttx contact interested parties in a new 'large scale' sig (help with mnaser, jroll reaching out to verizon media)


Action items, by person

  1. jroll
    1. ttx contact interested parties in a new 'large scale' sig (help with mnaser, jroll reaching out to verizon media)
  2. mnaser
    1. mnaser to contact alan to mention that tc will have some presence at shanghai leadership meeting
    2. ttx contact interested parties in a new 'large scale' sig (help with mnaser, jroll reaching out to verizon media)
  3. ricolin
    1. ricolin update sig guidelines to simplify process for new sigs
  4. ttx
    1. ttx contact interested parties in a new 'large scale' sig (help with mnaser, jroll reaching out to verizon media)


People present (lines said)

  1. mnaser (102)
  2. ttx (96)
  3. fungi (34)
  4. gmann (20)
  5. mugsie (18)
  6. ricolin (10)
  7. dhellmann (9)
  8. jroll (9)
  9. TheJulia (8)
  10. zaneb (8)
  11. smcginnis (5)
  12. openstack (5)
  13. cdent (4)
  14. mriedem (2)


Generated by MeetBot 0.1.4.