#openstack-tc: tc

Meeting started by fungi at 15:00:19 UTC (full logs).

Meeting summary

  1. Office Hour (fungi, 15:00:32)
  2. stein goal selection (mnaser, 15:09:01)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-June/131099.html (mnaser, 15:09:05)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-June/131113.html (mnaser, 15:11:00)
    3. https://docs.openstack.org/grenade/latest/readme.html is a good starter (mriedem, 15:16:13)
    4. https://github.com/openstack-dev/grenade/blob/master/PLUGINS.rst (dansmith, 15:18:00)
    5. https://github.com/openstack/designate/tree/master/devstack/upgrade (mugsie, 15:21:19)
    6. ACTION: mugsie gather list of grenade implementation issues to evaluate upgrade goal (mnaser, 15:22:39)

  3. checking in with teams (mnaser, 15:23:46)
    1. ACTION: dhellmann make a list of project teams for TC members to volunteer for (dhellmann, 15:30:30)

  4. organizational diversity (mnaser, 15:33:10)
    1. ACTION: mnaser post suggestion of tying organizational diversity checks to releases + freezing reporting on maintenance mode projects (mnaser, 15:45:00)
    2. https://governance.openstack.org/tc/reference/tags/status_maintenance-mode.html (mnaser, 15:45:05)

  5. openstack client help needed (mnaser, 15:46:14)
    1. https://review.openstack.org/#/q/(project:openstack/openstackclient+OR+project:openstack/openstacksdk)+is:open (mnaser, 15:47:16)
    2. https://governance.openstack.org/tc/reference/help-most-needed.html (dhellmann, 15:47:38)
    3. https://review.openstack.org/#/q/project:openstack/python-openstackclient+is:open is more depressing (mugsie, 15:48:05)
    4. https://review.openstack.org/#/q/(project:openstack/python-openstackclient+OR+project:openstack/openstackclient+OR+project:openstack/openstacksdk)+is:open (mnaser, 15:48:08)
    5. https://github.com/openstack/python-designateclient/blob/master/setup.cfg#L90 (mugsie, 15:54:48)
    6. ACTION: mriedem figure out the nova microversion gap in osc (dhellmann, 16:00:38)


Meeting ended at 16:10:52 UTC (full logs).

Action items

  1. mugsie gather list of grenade implementation issues to evaluate upgrade goal
  2. dhellmann make a list of project teams for TC members to volunteer for
  3. mnaser post suggestion of tying organizational diversity checks to releases + freezing reporting on maintenance mode projects
  4. mriedem figure out the nova microversion gap in osc


Action items, by person

  1. dhellmann
    1. dhellmann make a list of project teams for TC members to volunteer for
  2. mnaser
    1. mnaser post suggestion of tying organizational diversity checks to releases + freezing reporting on maintenance mode projects
  3. mriedem
    1. mriedem figure out the nova microversion gap in osc
  4. mugsie
    1. mugsie gather list of grenade implementation issues to evaluate upgrade goal


People present (lines said)

  1. mnaser (111)
  2. dhellmann (101)
  3. mugsie (64)
  4. smcginnis (55)
  5. mriedem (50)
  6. fungi (44)
  7. dtroyer (16)
  8. zaneb (12)
  9. dansmith (10)
  10. dims (9)
  11. openstack (9)
  12. mordred (6)
  13. dtantsur (2)
  14. cdent (1)
  15. clarkb (1)
  16. cmurphy (1)


Generated by MeetBot 0.1.4.