#openstack-tc: tc

Meeting started by fungi at 15:00:58 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/526728/ -- looks like they're still kinda landing things (mnaser, 15:18:08)
    2. https://governance.openstack.org/tc/reference/tags/status_maintenance-mode.html (fungi, 15:19:13)
    3. https://wiki.openstack.org/wiki/Governance/Foundation/20May2018BoardMinutes (fungi, 15:31:36)
    4. ACTION: dhellmann to ask Alan about posting a summary of the joint leadership meeting (dhellmann, 15:33:27)
    5. http://lists.openstack.org/pipermail/openstack-dev/2018-May/130567.html key store in base services (fungi, 15:39:35)
    6. https://github.com/openstack/castellan/blob/master/castellan/key_manager/key_manager.py#L43 - create_key (dims, 15:56:51)


Meeting ended at 16:18:54 UTC (full logs).

Action items

  1. dhellmann to ask Alan about posting a summary of the joint leadership meeting


Action items, by person

  1. dhellmann
    1. dhellmann to ask Alan about posting a summary of the joint leadership meeting


People present (lines said)

  1. dhellmann (89)
  2. fungi (45)
  3. ttx (41)
  4. mnaser (27)
  5. TheJulia (23)
  6. zaneb (22)
  7. dims (15)
  8. smcginnis (14)
  9. openstack (13)
  10. EmilienM (7)
  11. johnsom (5)
  12. clarkb (5)
  13. cmurphy (2)
  14. openstackgerrit (1)


Generated by MeetBot 0.1.4.