#openstack-meeting: tc

Meeting started by ttx at 20:00:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:27)

  1. Storlets to become official - Proposed governance change (ttx, 20:01:41)
    1. https://review.openstack.org/353693 (ttx, 20:01:46)
    2. https://etherpad.openstack.org/p/storlets-big-tent (ttx, 20:02:18)
    3. https://governance.openstack.org/tc/reference/project-testing-interface.html (fungi, 20:07:46)

  2. Reference doc for new language additions (ttx, 20:15:56)
    1. https://review.openstack.org/398875 (ttx, 20:16:27)
    2. one more iteration, final approval expected at next meeting (ttx, 20:19:33)

  3. Amend reference/PTI with supported distros (ttx, 20:20:23)
    1. https://review.openstack.org/402940 (ttx, 20:20:27)

  4. Driver teams: establish new "driver team" concept (ttx, 20:28:31)
    1. https://review.openstack.org/403829 (ttx, 20:28:46)
    2. https://review.openstack.org/#/c/403836/ (ttx, 20:29:11)

  5. Open discussion (ttx, 20:56:47)
    1. AGREED: skip the 27th and meet on Jan 3 (ttx, 20:59:55)


Meeting ended at 21:00:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (144)
  2. dhellmann (51)
  3. fungi (37)
  4. jroll (35)
  5. mordred (35)
  6. flaper87 (32)
  7. mtreinish (24)
  8. sdague (23)
  9. dtroyer (21)
  10. EmilienM (20)
  11. dims (19)
  12. stevemar (13)
  13. thingee (12)
  14. johnthetubaguy (10)
  15. eranrom (10)
  16. bswartz (4)
  17. smcginnis (4)
  18. kota_ (4)
  19. openstack (3)
  20. persia (1)
  21. sigmavirus (1)


Generated by MeetBot 0.1.4.