#openstack-meeting: tc

Meeting started by ttx at 20:02:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:30)

  1. Finalized BoD/TC/UC meeting agenda (ttx, 20:02:50)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/24Oct2016BoardMeeting#Joint_Board.2FTC.2FUser_Committee_Meeting_.28DRAFT.29 (ttx, 20:03:15)

  2. Add more ways to get extra-atcs into the books (ttx, 20:12:15)
    1. https://review.openstack.org/381894 (ttx, 20:12:22)
    2. AGREED: let's defer the decision on this one until after the UC presents its charter to the BoD+TC+UC meeting next week (ttx, 20:21:26)

  3. Add "Contributing Is Our Currency" to principles doc (ttx, 20:21:50)
    1. https://review.openstack.org/382110 (ttx, 20:21:56)
    2. https://review.openstack.org/#/c/387370 (ttx, 20:22:24)

  4. Adjust TC and PTL election timeframes (ttx, 20:30:26)
    1. https://review.openstack.org/385951 (ttx, 20:30:32)
    2. ACTION: ttx to reply to thread mentioning a hard deadline and asking PTLs to +1 (ttx, 20:34:22)
    3. AGREED: deadline should be TC meetign on NOv 8 (ttx, 20:34:42)

  5. Open discussion (ttx, 20:38:29)
    1. https://goo.gl/maps/kdNvrKQt8NS2 (ttx, 20:52:40)
    2. http://www.panteagroup.es/en/chiringuito-gastronomico-bambu-beach-bar/ (ttx, 20:53:04)


Meeting ended at 20:53:30 UTC (full logs).

Action items

  1. ttx to reply to thread mentioning a hard deadline and asking PTLs to +1


Action items, by person

  1. ttx
    1. ttx to reply to thread mentioning a hard deadline and asking PTLs to +1


People present (lines said)

  1. ttx (132)
  2. mordred (55)
  3. flaper87 (38)
  4. dhellmann (30)
  5. stevemar (28)
  6. fungi (25)
  7. johnthetubaguy (22)
  8. sdague (21)
  9. edleafe (16)
  10. amrith (16)
  11. mugsie (13)
  12. cdent (10)
  13. dtroyer (10)
  14. EmilienM (9)
  15. thingee (5)
  16. Rockyg (4)
  17. openstack (3)
  18. notmyname (2)
  19. clarkb (1)
  20. bswartz (1)
  21. jeblair (1)
  22. dims (1)


Generated by MeetBot 0.1.4.