#openstack-meeting: tc

Meeting started by ttx at 20:01:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:59)

  1. Decide and schedule Cross-project workshops for Barcelona (ttx, 20:02:20)
    1. https://etherpad.openstack.org/p/ocata-cross-project-sessions (ttx, 20:02:26)
    2. #13 should have a doubleslot (ttx, 20:12:10)
    3. group A/ 2 must-have (5, 13) (dhellmann, 20:13:03)
    4. group B/ 7 pretty obvious choices (2, 3, 4, 6, 10, 11, 16) (dhellmann, 20:13:20)
    5. group C/ 2 slightly-less obvious choices (7, 9) (dhellmann, 20:13:30)
    6. group D/ 2 subpar (8, 12) (dhellmann, 20:13:47)
    7. group B/ 7 pretty obvious choices (2, 3, 4, 6, 10, 11, 14, 16) (dhellmann, 20:14:23)
    8. ACTION: ttx to start a thread on finalizing schedule (ttx, 20:30:44)
    9. ttx to check for session lead conflicts with talks (ttx, 20:31:07)
    10. consider swapping 13.2 for 5 (ttx, 20:31:20)

  2. Clarify the process for the TC approved release (ttx, 20:31:48)
    1. https://review.openstack.org/374027 (ttx, 20:32:11)

  3. YAML cleanups (ttx, 20:33:43)
    1. ACTION: dims to propose change to add OpenStackSalt to legacy.yaml (ttx, 20:35:56)
    2. wording tweaks on the tc-approved-release patch: https://review.openstack.org/382064 (dhellmann, 20:36:08)

  4. Add stable:follows-policy tag to heat (ttx, 20:39:45)
    1. https://review.openstack.org/379114 (ttx, 20:39:52)

  5. Add "Assume Good Faith" to OpenStack principles (ttx, 20:42:32)
    1. https://review.openstack.org/365590 (ttx, 20:42:38)
    2. Work on wording to make it more aspirational and include being mindful of our language/geographical/cultural diversity (ttx, 20:52:05)

  6. Open discussion (ttx, 20:53:43)
    1. https://review.openstack.org/#/c/371538/ (annegentle, 20:54:18)


Meeting ended at 21:00:58 UTC (full logs).

Action items

  1. ttx to start a thread on finalizing schedule
  2. dims to propose change to add OpenStackSalt to legacy.yaml


Action items, by person

  1. dims
    1. dims to propose change to add OpenStackSalt to legacy.yaml
  2. ttx
    1. ttx to start a thread on finalizing schedule


People present (lines said)

  1. ttx (141)
  2. flaper87 (53)
  3. dhellmann (48)
  4. annegentle (30)
  5. dims (25)
  6. thingee (22)
  7. fungi (19)
  8. johnthetubaguy (17)
  9. smcginnis (16)
  10. anteaya (12)
  11. dtroyer_zz (10)
  12. mtreinish (10)
  13. edleafe (6)
  14. openstack (4)
  15. Rockyg (4)
  16. jroll (3)
  17. stevemar (1)
  18. piet_ (1)
  19. cdent (1)
  20. diablo_rojo (1)
  21. dougwig (1)
  22. dolphm (1)
  23. bauzas (1)


Generated by MeetBot 0.1.4.