#openstack-meeting: tc

Meeting started by flaper87 at 20:02:52 UTC (full logs).

Meeting summary

  1. Equal Integration Chances for all Projects ( mugsie ) (flaper87, 20:03:28)
    1. https://review.openstack.org/342366 (flaper87, 20:03:30)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-July/100007.html (dhellmann, 20:05:48)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-July/099290.html (dhellmann, 20:06:09)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-July/100007.html (flaper87, 20:08:33)
    5. we need to identify what issues are being worked on and which ones should be discussed further with the TC or other teams (flaper87, 20:21:48)
    6. ACTION: flaper87 to summarize the discussion on the review (flaper87, 20:22:38)

  2. Add project Tricircle to OpenStack big-tent ( joehuang ) (flaper87, 20:27:31)
    1. https://review.openstack.org/338796 (round 2) (flaper87, 20:27:33)
    2. ACTION: mordred will follow-up with joehuang to help the Tricircle team move forward (flaper87, 20:45:19)

  3. Update thresholds for active reviewers ( flaper87 ) (flaper87, 20:47:14)
    1. https://review.openstack.org/337853 and clarify what an active (core) reviewer is (flaper87, 20:47:15)
    2. https://review.openstack.org/342225 (flaper87, 20:47:17)

  4. Open discussion (flaper87, 20:57:54)


Meeting ended at 21:01:17 UTC (full logs).

Action items

  1. flaper87 to summarize the discussion on the review
  2. mordred will follow-up with joehuang to help the Tricircle team move forward


Action items, by person

  1. flaper87
    1. flaper87 to summarize the discussion on the review
  2. joehuang
    1. mordred will follow-up with joehuang to help the Tricircle team move forward
  3. mordred
    1. mordred will follow-up with joehuang to help the Tricircle team move forward


People present (lines said)

  1. flaper87 (98)
  2. dhellmann (72)
  3. mugsie (56)
  4. sdague (41)
  5. mordred (38)
  6. joehuang (30)
  7. jroll (28)
  8. johnthetubaguy (20)
  9. russellb (18)
  10. Kiall (12)
  11. fungi (12)
  12. mtreinish (9)
  13. anteaya (7)
  14. dtroyer (5)
  15. rockyg (4)
  16. openstack (4)
  17. amrith (3)
  18. edleafe (3)
  19. mestery (2)
  20. corvus (1)
  21. isunil (1)


Generated by MeetBot 0.1.4.