#openstack-meeting: tc

Meeting started by ttx at 20:02:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:03:09)

  1. Update management expectations for release tags (ttx, 20:03:19)
    1. https://review.openstack.org/308045 (ttx, 20:03:31)
    2. ACTION: dhellmann to look into (or delegate looking into) release model oddities as a result of https://review.openstack.org/308045 (ttx, 20:08:31)

  2. Naming for P & Q (ttx, 20:09:11)
    1. http://ttx.re/new-versioning.html (ttx, 20:15:02)

  3. Update Magnum Description and Mission (ttx, 20:19:03)
    1. https://review.openstack.org/311476 (ttx, 20:19:09)

  4. Add golang as an approved language (ttx, 20:25:00)
    1. https://review.openstack.org/312267 (ttx, 20:25:06)
    2. http://governance.openstack.org/resolutions/20150901-programming-languages.html (ttx, 20:25:41)
    3. ACTION: ttx to summarize community costs start-of-discussion on the review (ttx, 20:47:19)

  5. Open discussion (ttx, 20:47:37)


Meeting ended at 21:01:27 UTC (full logs).

Action items

  1. dhellmann to look into (or delegate looking into) release model oddities as a result of https://review.openstack.org/308045
  2. ttx to summarize community costs start-of-discussion on the review


Action items, by person

  1. dhellmann
    1. dhellmann to look into (or delegate looking into) release model oddities as a result of https://review.openstack.org/308045
  2. openstack
    1. dhellmann to look into (or delegate looking into) release model oddities as a result of https://review.openstack.org/308045
  3. ttx
    1. ttx to summarize community costs start-of-discussion on the review


People present (lines said)

  1. ttx (134)
  2. mordred (118)
  3. flaper87 (33)
  4. dims (30)
  5. dhellmann (29)
  6. annegentle (29)
  7. morgan (29)
  8. devananda (25)
  9. sdague (23)
  10. thingee (16)
  11. amrith (15)
  12. gothicmindfood (14)
  13. mtreinish (12)
  14. mugsie (8)
  15. Kiall (7)
  16. dtroyer (7)
  17. clarkb (6)
  18. rockyg (5)
  19. mestery (5)
  20. jroll (4)
  21. edleafe (4)
  22. notmyname (4)
  23. openstack (3)
  24. claudiub (2)
  25. bswartz (2)
  26. cdent (2)
  27. anteaya (1)
  28. david-lyle (1)
  29. hongbin (1)
  30. bswartz1 (1)
  31. stevemar (1)
  32. jeblair (1)
  33. tellesnobrega (1)
  34. dougwig (1)
  35. timsim (1)


Generated by MeetBot 0.1.4.