#openstack-meeting: tc

Meeting started by flaper87 at 20:03:22 UTC (full logs).

Meeting summary

  1. Agenda (flaper87, 20:03:34)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (flaper87, 20:03:36)

  2. remove expired extra ATCs (flaper87, 20:03:52)
    1. https://review.openstack.org/268272 (flaper87, 20:03:54)

  3. Applying for a EC2API replacement project. (flaper87, 20:07:23)
    1. https://review.openstack.org/268774 (flaper87, 20:07:24)

  4. add new Repo(shovel) to the Governance Repository (flaper87, 20:11:52)
    1. https://review.openstack.org/269417 (flaper87, 20:11:54)
    2. ACTION: flaper87 to comment back on the Shovel review and provide feedback based on what was discussed here (flaper87, 20:25:55)

  5. Adding SaltStack to OpenStack (flaper87, 20:26:41)
    1. https://review.openstack.org/269556 (flaper87, 20:26:43)

  6. Adding SaltStack to OpenStack (flaper87, 20:35:35)
    1. https://review.openstack.org/269556 (flaper87, 20:35:36)

  7. improve licensing docs (flaper87, 20:35:45)
    1. https://review.openstack.org/269823 (flaper87, 20:35:47)

  8. Comms WG update (flaper87, 20:53:53)
  9. Open Discussion (flaper87, 20:57:06)


Meeting ended at 21:00:04 UTC (full logs).

Action items

  1. flaper87 to comment back on the Shovel review and provide feedback based on what was discussed here


Action items, by person

  1. flaper87
    1. flaper87 to comment back on the Shovel review and provide feedback based on what was discussed here


People present (lines said)

  1. flaper87 (129)
  2. dhellmann (55)
  3. agentleweb (44)
  4. jeblair (31)
  5. jroll (26)
  6. lifeless (18)
  7. russellb (11)
  8. devananda (10)
  9. dtroyer (5)
  10. mordred (4)
  11. openstack (4)
  12. AJaeger (3)
  13. edleafe (1)


Generated by MeetBot 0.1.4.