#openstack-meeting: tc

Meeting started by ttx at 20:01:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:10)

  1. Resolution about Image Uploads and Linux Kernels (ttx, 20:02:16)
    1. https://review.openstack.org/#/c/256438/ (ttx, 20:02:23)

  2. Spin off stable team as separate team (ttx, 20:24:59)
    1. https://review.openstack.org/255159 (ttx, 20:25:06)

  3. Redefine Release Management team mission (ttx, 20:26:07)
    1. https://review.openstack.org/255379 (ttx, 20:26:14)

  4. Rewording Freezer mission (ttx, 20:28:13)
    1. https://review.openstack.org/254239 (ttx, 20:28:23)

  5. Cross-project spec rubberstamp: Chronicles of a DLM (ttx, 20:30:51)
    1. https://review.openstack.org/#/c/209661/ (ttx, 20:31:17)

  6. Rewording Freezer mission (again) (ttx, 20:40:16)
    1. https://review.openstack.org/254239 (ttx, 20:40:22)

  7. Cross-project spec rubberstamp: Chronicles of a DLM (ttx, 20:42:56)
  8. Cross-project spec rubberstamp: Add clouds.yaml support specification (ttx, 20:43:31)
    1. https://review.openstack.org/#/c/236712 (ttx, 20:43:37)

  9. Cross-project spec rubberstamp: Backwards compat for libraries and clients (ttx, 20:50:43)
    1. https://review.openstack.org/#/c/226157 (ttx, 20:51:34)
    2. ACTION: ttx to put "Backwards compat for libraries and clients" and "Add clouds.yaml support specification" back on the agenda next week. TC members to read and vote by then (ttx, 20:54:00)

  10. Open discussion (ttx, 20:57:07)


Meeting ended at 21:00:40 UTC (full logs).

Action items

  1. ttx to put "Backwards compat for libraries and clients" and "Add clouds.yaml support specification" back on the agenda next week. TC members to read and vote by then


Action items, by person

  1. ttx
    1. ttx to put "Backwards compat for libraries and clients" and "Add clouds.yaml support specification" back on the agenda next week. TC members to read and vote by then


People present (lines said)

  1. ttx (124)
  2. mordred (82)
  3. sdague (54)
  4. annegentle (41)
  5. flaper87 (40)
  6. lifeless (31)
  7. thingee (20)
  8. jeblair (6)
  9. jroll (5)
  10. fungi (5)
  11. edleafe (4)
  12. mestery (3)
  13. dougwig (3)
  14. dtroyer (3)
  15. openstack (3)
  16. cdent (2)
  17. anteaya (1)
  18. angdraug (1)


Generated by MeetBot 0.1.4.