#openstack-meeting: tc

Meeting started by ttx at 20:01:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:57)

  1. Adding Monasca to OpenStack (ttx, 20:02:07)
    1. https://review.openstack.org/213183 (ttx, 20:02:12)
    2. VOTE: Voted on "Can Monasca be considered "one of us" now or should it be given a couple months, waiting for Mitaka to further align to OpenStack ways?" Results are, mitaka: 5, now: 3, dunno: 1 (ttx, 20:21:01)
    3. https://github.com/hpcloud-mon/monasca-tempest (rhochmuth, 20:29:33)
    4. ACTION: flaper87 to draft a clearer response with TC expectations (ttx, 20:33:27)
    5. AGREED: Monasca application tabled until start of Mitaka cycle (ttx, 20:33:43)

  2. Add team:danger-not-diverse tag (ttx, 20:34:12)
    1. https://review.openstack.org/218725 (ttx, 20:34:16)

  3. OpenStack programming languages resolution (ttx, 20:48:05)
    1. https://review.openstack.org/217710 (ttx, 20:48:13)
    2. ACTION: ttx to make another patchset (ttx, 20:52:35)

  4. Applies naming guidelines to service object (ttx, 20:54:42)
    1. https://review.openstack.org/201670 (ttx, 20:54:46)

  5. Creates labs project (ttx, 20:55:19)
    1. https://review.openstack.org/218346 (ttx, 20:55:22)

  6. Open discussion (ttx, 20:59:25)
    1. http://www.openstack.org/blog/2015/09/technical-committee-highlights-september-2-2015/ (flaper87, 20:59:55)


Meeting ended at 21:01:12 UTC (full logs).

Action items

  1. flaper87 to draft a clearer response with TC expectations
  2. ttx to make another patchset


Action items, by person

  1. flaper87
    1. flaper87 to draft a clearer response with TC expectations
  2. ttx
    1. ttx to make another patchset


People present (lines said)

  1. ttx (113)
  2. sdague (56)
  3. rhochmuth (56)
  4. flaper87 (55)
  5. mordred (49)
  6. dhellmann (43)
  7. jaypipes (43)
  8. annegentle (37)
  9. jeblair (35)
  10. openstack (9)
  11. lifeless (9)
  12. anteaya (8)
  13. angdraug (6)
  14. markmcclain (5)
  15. dtroyer (3)
  16. gordc (2)
  17. jogo (2)
  18. edleafe- (2)
  19. EmilienM (2)
  20. edleafe (2)
  21. ddieterly (1)
  22. rockyg (1)
  23. dimsum__ (1)
  24. fungi (1)


Generated by MeetBot 0.1.4.