#openstack-meeting: tc

Meeting started by ttx at 20:03:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:03:57)

  1. Add Stackforge Namespace Retirement resolution (ttx, 20:04:06)
    1. https://review.openstack.org/192016 (ttx, 20:04:10)

  2. Introduce the "deliverables" concept (ttx, 20:07:16)
    1. https://review.openstack.org/202583 (ttx, 20:07:24)
    2. ACTION: ttx to pick a topic name to tag all things that don't require a formal TC vote (ttx, 20:13:09)
    3. https://review.openstack.org/#/c/206460/ (ttx, 20:14:33)
    4. ACTION: ttx to rebase all current patches on top of his giant change (ttx, 20:16:07)

  3. Add devstack tags (ttx, 20:17:14)
    1. https://review.openstack.org/203785 (ttx, 20:17:18)

  4. Add and apply guidelines for project and service names (ttx, 20:40:58)
    1. https://review.openstack.org/201160 (ttx, 20:41:06)
    2. https://review.openstack.org/201670 (ttx, 20:41:08)

  5. Add a release model for all projects (ttx, 20:47:17)
    1. https://review.openstack.org/201724 (ttx, 20:47:22)

  6. Diversity script improvements (ttx, 20:47:55)
    1. https://review.openstack.org/204372 (ttx, 20:48:03)
    2. https://review.openstack.org/204770 (ttx, 20:48:05)

  7. Workgroup reports (ttx, 20:48:55)
  8. Open discussion (ttx, 20:57:23)
    1. https://review.openstack.org/185187 (ttx, 20:58:25)
    2. https://etherpad.openstack.org/p/mitaka-cross-project-session-planning (thingee, 21:01:45)


Meeting ended at 21:02:30 UTC (full logs).

Action items

  1. ttx to pick a topic name to tag all things that don't require a formal TC vote
  2. ttx to rebase all current patches on top of his giant change


Action items, by person

  1. ttx
    1. ttx to pick a topic name to tag all things that don't require a formal TC vote
    2. ttx to rebase all current patches on top of his giant change


People present (lines said)

  1. ttx (138)
  2. sdague (79)
  3. flaper87 (66)
  4. dhellmann (45)
  5. lifeless (39)
  6. annegentle (33)
  7. jeblair (27)
  8. edleafe (8)
  9. fungi (7)
  10. zaneb (5)
  11. openstack (3)
  12. thingee (1)
  13. devananda (1)
  14. markmcclain (1)


Generated by MeetBot 0.1.4.