#openstack-meeting: tc

Meeting started by ttx at 20:02:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:56)

  1. Add Scott Moser as extra-atc (ttx, 20:03:35)
    1. https://review.openstack.org/181415 (ttx, 20:03:39)

  2. Prepare for M release name poll (ttx, 20:04:52)
    1. https://review.openstack.org/183893 (ttx, 20:05:00)
    2. http://en.wikipedia.org/wiki/Matsumoto,_Nagano (fungi, 20:09:54)

  3. Adds a resolution acknowledging UTC. (ttx, 20:10:20)
    1. https://review.openstack.org/182430 (ttx, 20:10:26)

  4. Add board-owned openstack/transparency-policy repo (ttx, 20:17:18)
    1. https://review.openstack.org/183791 (ttx, 20:17:26)

  5. Adding the Chef cookbooks to OpenStack (ttx, 20:19:15)
    1. https://review.openstack.org/175000 (ttx, 20:19:19)

  6. Add tc-approved-release tag for trademarkable projects (ttx, 20:29:01)
    1. https://review.openstack.org/179799 (ttx, 20:29:13)
    2. https://review.openstack.org/182474 (ttx, 20:29:23)

  7. TC communications workgroup report (ttx, 20:32:50)
  8. Project Team Guide workgroup report (ttx, 20:44:36)
    1. https://etherpad.openstack.org/p/project-team-guide (ttx, 20:44:48)
    2. ACTION: jeblair propose openstack/project-team-guide repo (ttx, 20:48:45)

  9. Other workgroups (ttx, 20:48:51)
    1. Proposed date for Project team guide virtual sprint around June 18-19 (ttx, 20:50:47)

  10. Open discussion (ttx, 20:51:06)
    1. http://en.wikipedia.org/wiki/List_of_cities_in_Japan (ttx, 20:52:23)
    2. http://en.wikipedia.org/wiki/100_Famous_Japanese_Mountains (russellb, 20:53:06)
    3. http://en.wikipedia.org/wiki/List_of_national_parks_of_Japan (russellb, 20:53:52)
    4. http://en.wikipedia.org/wiki/List_of_lists_of_things_in_Japan (jeblair, 20:54:12)


Meeting ended at 21:00:56 UTC (full logs).

Action items

  1. jeblair propose openstack/project-team-guide repo


Action items, by person

  1. jeblair
    1. jeblair propose openstack/project-team-guide repo
  2. openstack
    1. jeblair propose openstack/project-team-guide repo


People present (lines said)

  1. ttx (149)
  2. russellb (49)
  3. annegentle (47)
  4. mordred (27)
  5. jeblair (23)
  6. j^2 (15)
  7. jgriffith (13)
  8. anteaya (11)
  9. markmcclain (11)
  10. krotscheck (6)
  11. zaneb (5)
  12. mestery (4)
  13. fungi (4)
  14. openstack (3)
  15. lifeless (2)
  16. edleafe (2)


Generated by MeetBot 0.1.4.