#openstack-meeting: tc

Meeting started by jeblair at 20:06:15 UTC (full logs).

Meeting summary

  1. Add IRC channel policies (jeblair, 20:06:49)
    1. https://review.openstack.org/159930 (jeblair, 20:06:49)

  2. Magnum - OpenStack Containers Service (jeblair, 20:10:33)
    1. https://review.openstack.org/161080 (jeblair, 20:10:33)
    2. AGREED: defer vote on magnum until after next tc meeting (jeblair, 20:48:49)

  3. Other governance changes (jeblair, 20:52:45)
    1. Add the new developer-reference repo to the TC list https://review.openstack.org/#/c/161451/ (jeblair, 20:53:23)
    2. Remove py26 from PTI https://review.openstack.org/159936 (jeblair, 20:56:24)
    3. Remove reference to Jenkins in PTI https://review.openstack.org/159935 (jeblair, 20:56:31)

  4. Housekeeping (jeblair, 20:59:56)
    1. Add .pyc files to gitignore https://review.openstack.org/161023 (jeblair, 21:00:00)
    2. Update the Infrastructure project homepage URL https://review.openstack.org/158371 (jeblair, 21:00:00)
    3. Publish the extra ATCs for projects https://review.openstack.org/161465 (jeblair, 21:00:00)


Meeting ended at 21:00:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (77)
  2. jeblair (65)
  3. devananda (60)
  4. russellb (56)
  5. dhellmann (46)
  6. adrian_otto (32)
  7. mestery (27)
  8. sdake_ (22)
  9. agentle_ (19)
  10. jogo (7)
  11. anteaya (5)
  12. markmcclain (5)
  13. david-lyle (4)
  14. openstack (4)
  15. dtroyer (3)
  16. fungi (2)
  17. sarob (2)
  18. lifeless (1)


Generated by MeetBot 0.1.4.