#openstack-meeting: tc

Meeting started by ttx at 20:04:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:04:36)

  1. Next Defcore steps (zehicle) (ttx, 20:05:12)
    1. Defcore Board/TC co-approved process design: russellb and mordred as main correspondants + ttx as a backup (ttx, 20:12:15)
    2. ACTION: zehicle to introduce refstack/tempest needs impact in a ML post to discuss in a subsequent meeting (ttx, 20:16:25)

  2. Project structure reform (ttx, 20:17:33)
    1. ACTION: ttx to propose the version with dictionary, unless someone beats him to it (ttx, 20:27:26)

  3. Adding python clients to global requirements (boris42) (ttx, 20:41:12)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054275.html (ttx, 20:41:25)

  4. Other governance changes (ttx, 20:56:26)
  5. Open discussion (ttx, 20:57:22)
    1. ACTION: ttx to move trollius discussion to next week meeting agenda (ttx, 20:58:47)


Meeting ended at 21:03:04 UTC (full logs).

Action items

  1. zehicle to introduce refstack/tempest needs impact in a ML post to discuss in a subsequent meeting
  2. ttx to propose the version with dictionary, unless someone beats him to it
  3. ttx to move trollius discussion to next week meeting agenda


Action items, by person

  1. ttx
    1. ttx to propose the version with dictionary, unless someone beats him to it
    2. ttx to move trollius discussion to next week meeting agenda
  2. zehicle
    1. zehicle to introduce refstack/tempest needs impact in a ML post to discuss in a subsequent meeting


People present (lines said)

  1. ttx (123)
  2. devananda (48)
  3. dhellmann (36)
  4. zehicle (33)
  5. annegentle (29)
  6. mordred (25)
  7. clarkb (16)
  8. vishy (15)
  9. sdague (15)
  10. jeblair (10)
  11. fungi (7)
  12. russellb (6)
  13. haypo (5)
  14. mikal (4)
  15. openstack (3)
  16. dims_ (3)
  17. sarob (2)
  18. zaneb (2)
  19. jokke_ (1)
  20. markmcclain (1)


Generated by MeetBot 0.1.4.