#openstack-meeting: tc

Meeting started by ttx at 20:02:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:03:23)

  1. Final pass on extra-atcs before PTL election roll generation (ttx, 20:03:32)
    1. ACTION: ttx to ping TC members to get Docs extra-atcs in once their membership status is fixed (ttx, 20:10:43)

  2. Recommendation to Adopt DCO as CLA (ttx, 20:11:47)
    1. https://review.openstack.org/120260 (ttx, 20:11:53)
    2. https://etherpad.openstack.org/p/37WKZ1igS2 (jeblair, 20:24:19)
    3. VOTE: Voted on "Which approach is the best to expose our case?" Results are, dunno: 4, option: 1, original: 3 (ttx, 20:31:44)

  3. Testing interface update (ttx, 20:34:04)
    1. ACTION: jeblair to clearly express the potential concern about innocent-looking https://review.openstack.org/119875 (ttx, 20:44:53)

  4. Other governance changes (ttx, 20:44:59)
  5. Open discussion (ttx, 21:00:48)


Meeting ended at 21:02:33 UTC (full logs).

Action items

  1. ttx to ping TC members to get Docs extra-atcs in once their membership status is fixed
  2. jeblair to clearly express the potential concern about innocent-looking https://review.openstack.org/119875


Action items, by person

  1. jeblair
    1. jeblair to clearly express the potential concern about innocent-looking https://review.openstack.org/119875
  2. openstack
    1. jeblair to clearly express the potential concern about innocent-looking https://review.openstack.org/119875
  3. ttx
    1. ttx to ping TC members to get Docs extra-atcs in once their membership status is fixed


People present (lines said)

  1. ttx (140)
  2. jeblair (62)
  3. russellb (49)
  4. markmc (27)
  5. devananda (27)
  6. mordred (24)
  7. dhellmann (16)
  8. openstack (9)
  9. zaneb (8)
  10. lifeless (5)
  11. fungi (5)
  12. bswartz (4)
  13. anteaya (4)
  14. markmcclain (4)
  15. vishy (3)
  16. jaypipes (3)
  17. morganfainberg (2)
  18. sdague (2)
  19. reed (2)
  20. zehicle_at_home (1)
  21. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.