#openstack-meeting: tc

Meeting started by ttx at 20:02:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:03:02)

  1. Scope of Defcore (ttx, 20:03:17)
    1. http://lists.openstack.org/pipermail/defcore-committee/2014-June/000221.html (markmc, 20:04:14)
    2. AGREED: the capabilities and designated sections defined through the DefCore process is only immediately intended to be used in the context of the 'OpenStack Powered' commercial trademark license agreement (ttx, 20:16:55)
    3. AGREED: DefCore is only about the commercial uses of the trademark -- currently, only the "Powered by OpenStack" trademark license program (ttx, 20:17:03)

  2. Defcore Capabilities (ttx, 20:17:21)
    1. https://review.openstack.org/100721 (ttx, 20:17:45)
    2. https://review.openstack.org/100722 (ttx, 20:17:47)
    3. AGREED: Powered by OpenStack should pass capabilities tests AND implement designated sections (ttx, 20:23:35)
    4. the license agreement in question is called OpenStack Powered and is intended for use with products and services that are built using OpenStack software. for instance a public cloud �FooTron Compute Powered By OpenStack�, an appliance �FooTron Appliance Powered by OpenStack, a distribution �FooTron OpenStack� (ttx, 20:27:03)
    5. all of those difference products would be held to the same standard. in other words, they would all be required to expose the same capabilities (testable over the APIs) and include the same actual community-developed software bits (designated sections) (ttx, 20:27:11)
    6. if the required code is part of sections without required capabilities then Defcore _assumed_ that that project would not be required (ttx, 20:28:27)
    7. no required caps means the code is not required (ttx, 20:30:35)

  3. Defcore Designated sections (ttx, 20:32:18)
    1. https://etherpad.openstack.org/p/openstack-designated-sections (zehicle_at_dell, 20:45:46)


Meeting ended at 21:01:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (131)
  2. zehicle_at_dell (113)
  3. mordred (90)
  4. vishy (30)
  5. jbryce (27)
  6. markmc_ (26)
  7. mikal (26)
  8. russellb (24)
  9. troytoman1 (23)
  10. dhellman_ (22)
  11. markmc (18)
  12. sparkyc (12)
  13. dhellmann (12)
  14. devananda (11)
  15. zaneb (8)
  16. sdague (6)
  17. theannegentle (6)
  18. jeblair (6)
  19. markmcclain (5)
  20. openstack (3)
  21. notmyname (2)
  22. lifeless (1)


Generated by MeetBot 0.1.4.