#openstack-meeting: tc

Meeting started by ttx at 20:03:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:03:47)

  1. Use of the word "certified" (ttx, 20:03:59)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-June/036933.html (ttx, 20:04:07)
    2. AGREED: Cinder will phase out use of term "certified" for some variation around "tested" that is not as heavily loaded (ttx, 20:06:34)

  2. Review j-1 progress on gap covering plans (ttx, 20:06:55)
    1. Ceilometer is on track, still targeting j2 for fully covering the gap (ttx, 20:08:14)
    2. Mostly on track. Horizon mission statement is late, but that should be a quick one (ttx, 20:08:41)
    3. Neutron: Work on all gaps has started. Gap 4 is a bit late (was planned for j1), but it's also been determined to just be one API call. Overall, still on track. (ttx, 20:09:03)
    4. Trove coverage plan is on track, work started on all items (ttx, 20:09:43)
    5. http://eavesdrop.openstack.org/meetings/ptl_sync/2014/ptl_sync.2014-06-17-08.00.html (ttx, 20:10:07)
    6. https://review.openstack.org/#/c/100265 n-net ext (markmcclain, 20:13:00)

  3. Defcore update: Swift designated sections & capabilities score process (ttx, 20:16:00)
    1. https://etherpad.openstack.org/p/DefCoreLighthouse.F2F (ttx, 20:16:12)
    2. http://lists.openstack.org/pipermail/defcore-committee/2014-May/thread.html#173 <- some context (markmc, 20:20:27)
    3. https://etherpad.openstack.org/p/DefCoreLighthouse.F2F (zehicle, 20:21:18)
    4. https://etherpad.openstack.org/p/DefCoreLighthouse.F2F (zehicle, 20:21:22)
    5. https://docs.google.com/spreadsheet/ccc?key=0Av62KoL8f9kAdFo4V1ZLUFM0OHlrRnFpQUkxSHJ5QWc&usp=drive_web#gid=6 (markmc, 20:23:05)
    6. ACTION: ttx to reach to notmyname to get proposed designated sections (ttx, 20:31:00)
    7. ACTION: dhellmann to pick up the scoring proposal for the "TC direction" column (ttx, 20:44:30)
    8. https://wiki.openstack.org/wiki/Governance/CoreCriteria (ttx, 20:46:00)
    9. https://wiki.openstack.org/wiki/Governance/DefCoreLexicon (zehicle, 20:46:01)
    10. https://wiki.openstack.org/wiki/Governance/CoreDefinition (zehicle, 20:46:11)

  4. Adds a resolution addressing expected election behavior (ttx, 20:47:40)
    1. https://github.com/stackforge/refstack/tree/master/defcore/havana (zehicle, 20:47:42)
    2. https://review.openstack.org/98675 (ttx, 20:47:44)

  5. Add translation support requirement (ttx, 20:58:29)
    1. https://review.openstack.org/97872 (ttx, 20:58:34)

  6. Modify Images mission to fit Artifact Repository (ttx, 21:00:37)
    1. https://review.openstack.org/98002 (ttx, 21:00:40)

  7. Housekeeping items (ttx, 21:01:01)
  8. Open discussion (ttx, 21:01:27)


Meeting ended at 21:02:04 UTC (full logs).

Action items

  1. ttx to reach to notmyname to get proposed designated sections
  2. dhellmann to pick up the scoring proposal for the "TC direction" column


Action items, by person

  1. dhellmann
    1. dhellmann to pick up the scoring proposal for the "TC direction" column
  2. notmyname
    1. ttx to reach to notmyname to get proposed designated sections
  3. ttx
    1. ttx to reach to notmyname to get proposed designated sections


People present (lines said)

  1. ttx (130)
  2. zehicle (69)
  3. markmc (56)
  4. mordred (40)
  5. dhellmann (35)
  6. russellb (25)
  7. anteaya (22)
  8. markmcclain (19)
  9. jeblair (17)
  10. mikal (10)
  11. annegentle (9)
  12. sdague (9)
  13. devananda (8)
  14. notmyname (7)
  15. jgriffith (5)
  16. zaneb (4)
  17. openstack (3)
  18. eglynn (2)
  19. jogo (2)
  20. vishy (1)


Generated by MeetBot 0.1.4.