#openstack-meeting: tc

Meeting started by ttx at 20:02:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:03:13)

  1. Integrated projects and new requirements: Review Neutron plan to cover gap (ttx, 20:03:43)
    1. https://etherpad.openstack.org/p/neutron-nova-parity (ttx, 20:04:19)
    2. https://etherpad.openstack.org/p/neutron-nova-parity-gap-analysis-coverage-plan (mestery, 20:05:25)
    3. http://summit.openstack.org/cfp/details/381 (sdague, 20:26:16)

  2. Integrated projects and new requirements: Review Trove plan to cover gap (ttx, 20:29:34)
    1. https://etherpad.openstack.org/p/TroveIntegratedGapPlan (SlickNik, 20:29:42)
    2. https://etherpad.openstack.org/p/TroveIntegrationRequirements (ttx, 20:29:53)
    3. ACTION: ttx to move gap coverage plans somewhere discoverable on the wiki (ttx, 20:44:49)

  3. Incubation/integration requirements changes (ttx, 20:47:53)
  4. Minor governance changes (ttx, 20:52:44)
  5. Open discussion (ttx, 20:58:18)


Meeting ended at 21:02:04 UTC (full logs).

Action items

  1. ttx to move gap coverage plans somewhere discoverable on the wiki


Action items, by person

  1. ttx
    1. ttx to move gap coverage plans somewhere discoverable on the wiki


People present (lines said)

  1. ttx (104)
  2. russellb (43)
  3. sdague (36)
  4. mestery (34)
  5. SlickNik (20)
  6. markmcclain (19)
  7. annegentle (16)
  8. mikal (15)
  9. mordred (15)
  10. jeblair (12)
  11. markmc (9)
  12. dhellmann (9)
  13. anteaya (7)
  14. lifeless (6)
  15. openstack (3)
  16. devananda (2)
  17. jgriffith (1)
  18. hub_cap (1)


Generated by MeetBot 0.1.4.