#openstack-meeting: tc

Meeting started by ttx at 20:03:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:03:56)

  1. Integrated projects and new requirements: Gap analysis for Keystone (ttx, 20:04:05)
    1. https://etherpad.openstack.org/p/keystone-incubation-integration-requirements (ttx, 20:05:45)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-March/031016.html (markmc, 20:07:54)
    3. https://blueprints.launchpad.net/keystone/+spec/document-v2-to-v3-transition (markmc, 20:08:00)
    4. http://lists.openstack.org/pipermail/openstack-dev/2014-March/031040.html (markmc, 20:09:57)
    5. ACTION: ttx to propose Api deprecation workflow guidance to openstack/governance (ttx, 20:11:11)
    6. No gap found between Keystone current state and integration requirements (ttx, 20:27:10)

  2. Status update on Defcore progress (ttx, 20:28:36)
    1. https://etherpad.openstack.org/p/openstack-designated-sections (ttx, 20:29:04)
    2. https://etherpad.openstack.org/p/openstack-designated-sections (zehicle_at_dell, 20:30:45)
    3. ACTION: ttx to draft TC resolution on selection principles (ttx, 20:35:58)

  3. More post-graduation expectations (ttx, 20:42:06)
    1. Final vote called on https://review.openstack.org/#/c/68258/ (ttx, 20:43:25)

  4. Minor governance changes (ttx, 20:45:24)
  5. Open discussion (ttx, 20:47:36)
    1. http://summit.openstack.org/, click on Topic to sort by topic (ttx, 20:54:03)


Meeting ended at 21:00:12 UTC (full logs).

Action items

  1. ttx to propose Api deprecation workflow guidance to openstack/governance
  2. ttx to draft TC resolution on selection principles


Action items, by person

  1. openstack
    1. ttx to propose Api deprecation workflow guidance to openstack/governance
  2. ttx
    1. ttx to propose Api deprecation workflow guidance to openstack/governance
    2. ttx to draft TC resolution on selection principles


People present (lines said)

  1. ttx (119)
  2. russellb (55)
  3. sdague (44)
  4. markmc (43)
  5. dolphm (37)
  6. mordred (21)
  7. dhellmann (19)
  8. mikal (12)
  9. zehicle_at_dell (11)
  10. jeblair (9)
  11. markmcclain (6)
  12. annegentle (4)
  13. vishy (3)
  14. openstack (3)
  15. jgriffith (2)
  16. devananda (1)
  17. lifeless (1)
  18. jogo (1)


Generated by MeetBot 0.1.4.