#openstack-meeting: tc

Meeting started by ttx at 20:01:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:01:44)

  1. Ironic graduation review (ttx, 20:02:45)
    1. https://etherpad.openstack.org/p/IronicGraduationDiscussion (dhellmann, 20:05:17)
    2. AGREED: ironic should continue in incubation during the Juno cycle (ttx, 20:08:43)
    3. http://eavesdrop.openstack.org/meetings/tc/2014/tc.2014-03-11-20.03.log.html#l-354 (markmc, 20:08:53)

  2. Marconi graduation review (ttx, 20:09:31)
    1. https://wiki.openstack.org/wiki/Marconi/Incubation/Graduation (kgriffs, 20:09:58)
    2. https://wiki.openstack.org/wiki/Marconi/Incubation/Graduation (ttx, 20:10:02)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-March/030326.html (russellb, 20:10:14)
    4. https://wiki.openstack.org/wiki/Marconi/pecan-evaluation (dhellmann, 20:13:03)
    5. https://wiki.openstack.org/wiki/Marconi/Incubation (markmc, 20:22:46)
    6. ACTION: kgriffs to post a governance patch to switch Marconi to integrated (ttx, 20:24:25)
    7. ACTION: lifeless to start a thread on the base concepts (ttx, 20:24:40)
    8. ACTION: TC to analyze and comment on Falcon vs. Pecan report (ttx, 20:24:56)
    9. AGREED: final decision at meeting next week (ttx, 20:25:23)

  3. Integrated projects and new requirements: Neutron (ttx, 20:25:35)
    1. https://etherpad.openstack.org/p/IcehouseProjectReviewNeutron (ttx, 20:25:43)
    2. http://eavesdrop.openstack.org/meetings/tc/2014/tc.2014-03-11-20.03.log.html#l-313 (markmc, 20:26:32)
    3. https://etherpad.openstack.org/p/neutron-nova-parity (markmcclain, 20:27:14)
    4. neutron integration gap analysis posted at https://etherpad.openstack.org/p/neutron-nova-parity (ttx, 20:35:45)
    5. ACTION: markmcclain to come up with precise and per-milestone plan to address gap analysis, get core support behind it and present at next meeting (ttx, 20:36:26)
    6. ACTION: mordred to precise what is behind the mordred-network line in the gap analysis (ttx, 20:40:12)

  4. Draft bylaws change from Defcore (ttx, 20:40:46)
    1. http://lists.openstack.org/pipermail/openstack-tc/2014-March/000566.html (ttx, 20:40:55)
    2. https://etherpad.openstack.org/p/openstack-designated-sections (markmc, 20:43:54)
    3. https://docs.google.com/spreadsheet/ccc?key=0Av62KoL8f9kAdFo4V1ZLUFM0OHlrRnFpQUkxSHJ5QWc&usp=drive_web#gid=6 (zehicle, 20:53:03)

  5. Other governance changes (ttx, 20:59:56)


Meeting ended at 21:01:04 UTC (full logs).

Action items

  1. kgriffs to post a governance patch to switch Marconi to integrated
  2. lifeless to start a thread on the base concepts
  3. TC to analyze and comment on Falcon vs. Pecan report
  4. markmcclain to come up with precise and per-milestone plan to address gap analysis, get core support behind it and present at next meeting
  5. mordred to precise what is behind the mordred-network line in the gap analysis


Action items, by person

  1. kgriffs
    1. kgriffs to post a governance patch to switch Marconi to integrated
  2. lifeless
    1. lifeless to start a thread on the base concepts
  3. markmcclain
    1. markmcclain to come up with precise and per-milestone plan to address gap analysis, get core support behind it and present at next meeting
  4. mordred
    1. mordred to precise what is behind the mordred-network line in the gap analysis


People present (lines said)

  1. ttx (128)
  2. russellb (43)
  3. lifeless (38)
  4. dhellmann (38)
  5. markmc (34)
  6. mordred (27)
  7. zehicle (21)
  8. jgriffith (17)
  9. sdague (17)
  10. kgriffs (15)
  11. mikal (15)
  12. annegentle (14)
  13. markmcclain (14)
  14. jeblair (12)
  15. devananda (10)
  16. markwash (8)
  17. openstack (3)
  18. malini (2)
  19. jlibosva (1)
  20. adrian_otto (1)
  21. ryanpetrello (1)


Generated by MeetBot 0.1.4.