#openstack-meeting: tc

Meeting started by ttx at 20:01:52 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:02:07)

  1. Incubation request: Barbican (ttx, 20:02:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-January/025860.html (ttx, 20:02:31)
    2. https://etherpad.openstack.org/p/GFoJ4LpK8A (ttx, 20:02:41)
    3. https://review.openstack.org/#/c/70512/ (annegentle, 20:19:01)
    4. https://github.com/cloudkeep/postern#why-use-postern make it look like a client lib (ttx, 20:20:10)
    5. Missing basic devstack-gate job (ttx, 20:22:41)

  2. Defining "designated sections" for DefCore (ttx, 20:25:55)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-February/026413.html (ttx, 20:26:04)
    2. AGREED: mikal will act as TC interface to follow the DefCore effort and channel TC views. with annegentle as substitute (ttx, 20:46:19)

  3. Integrated projects and new requirements: Nova (ttx, 20:47:37)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-February/026450.html (ttx, 20:47:44)

  4. Minor governance changes (ttx, 20:49:34)
  5. Open discussion (ttx, 20:58:20)


Meeting ended at 21:01:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (114)
  2. russellb (76)
  3. markmc (74)
  4. jraim (43)
  5. mikal (39)
  6. lifeless (36)
  7. sdague (31)
  8. annegentle (30)
  9. dhellmann (21)
  10. jgriffith (20)
  11. vishy (12)
  12. jeblair (12)
  13. NobodyCam (5)
  14. zehicle_at_dell (3)
  15. SergeyLukjanov (3)
  16. openstack (3)
  17. markmcclain (3)


Generated by MeetBot 0.1.4.