#openstack-meeting: tc

Meeting started by ttx at 20:02:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:03:01)

  1. Diversity as a requirement for incubation (ttx, 20:03:32)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-December/022546.html (ttx, 20:03:37)
    2. https://wiki.openstack.org/wiki/Governance/NewProjects has an arrow pointing back up. (ttx, 20:10:38)
    3. ACTION: ttx to propose the change to reference/incubation-integration-requirements (ttx, 20:11:14)
    4. ACTION: ttx to make sure https://wiki.openstack.org/wiki/Governance/NewProjects mentions losing incubation status as a possibility (ttx, 20:11:34)

  2. Need to recognize/bless projects pre-incubation (ttx, 20:12:31)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-December/022202.html (ttx, 20:12:38)

  3. Governance docs publication (ttx, 20:20:07)
    1. https://review.openstack.org/#/c/61380/ (ttx, 20:20:33)
    2. http://lists.openstack.org/pipermail/openstack-tc/2013-December/000462.html (ttx, 20:20:43)
    3. ACTION: sdague to drive governance autopublication step 1: get the charter autopublished under www.o.o/foundation/tech-committee/charter (ttx, 20:34:47)

  4. Mention scope expansion in incubation requirements (ttx, 20:36:40)
    1. https://review.openstack.org/#/c/62612/ (ttx, 20:36:47)

  5. Open discussion (ttx, 20:44:44)
    1. https://review.openstack.org/#/c/65096 (ttx, 20:45:36)


Meeting ended at 21:00:56 UTC (full logs).

Action items

  1. ttx to propose the change to reference/incubation-integration-requirements
  2. ttx to make sure https://wiki.openstack.org/wiki/Governance/NewProjects mentions losing incubation status as a possibility
  3. sdague to drive governance autopublication step 1: get the charter autopublished under www.o.o/foundation/tech-committee/charter


Action items, by person

  1. openstack
    1. ttx to make sure https://wiki.openstack.org/wiki/Governance/NewProjects mentions losing incubation status as a possibility
  2. sdague
    1. sdague to drive governance autopublication step 1: get the charter autopublished under www.o.o/foundation/tech-committee/charter
  3. ttx
    1. ttx to propose the change to reference/incubation-integration-requirements
    2. ttx to make sure https://wiki.openstack.org/wiki/Governance/NewProjects mentions losing incubation status as a possibility


People present (lines said)

  1. ttx (146)
  2. sdague (38)
  3. mordred (30)
  4. jgriffith (29)
  5. annegentle_ (22)
  6. dhellmann (19)
  7. jbryce (17)
  8. russellb (13)
  9. flaper87 (5)
  10. openstack (3)
  11. vishy (2)
  12. dwchadwick (1)
  13. markmcclain (1)
  14. ayoung (1)


Generated by MeetBot 0.1.4.