20:05:38 <ttx> #startmeeting tc
20:05:39 <openstack> Meeting started Tue Dec 11 20:05:38 2012 UTC.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:05:40 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:05:42 <ttx> danwent: come back!
20:05:43 <openstack> The meeting name has been set to 'tc'
20:05:52 <ttx> Agenda for today is (was):
20:05:56 <ttx> #link http://wiki.openstack.org/Governance/TechnicalCommittee
20:06:06 <ttx> Nothing formal, only discussions
20:06:17 <ttx> #topic Quick update on the "Future of Incubation / core" joint committee
20:06:25 <ttx> markmc: want to do the update, or should I ?
20:06:58 <markmc> well
20:07:03 <markmc> there's not much to say, really
20:07:06 <markmc> we had a meeting
20:07:13 <russellb> a meeting was held, didn't cover any new ground yet
20:07:21 * AlanClark just noticed that the appointment for this weeks committee meeting didn't go out, goes to check webex to see why
20:07:23 <markmc> spent much of the time discussing the scope of the committee, the schedule of next meetings
20:07:41 <ttx> The BoD is represented by 3 people, so we aligned our representation to match
20:07:45 <markmc> the basics of how incubation works
20:07:45 <markmc> and ran out of time
20:07:50 <ttx> Hopefully we'll cover more ground next time
20:07:52 <markmc> prediction is that it'll take 5 or so more meetings
20:08:03 <russellb> ttx: you're going to cover it, right?
20:08:04 <ttx> next time should be Thursday, in case you want to join
20:08:07 <russellb> (spot #3)
20:08:08 <ttx> russellb: yes
20:08:12 <russellb> ok great
20:08:24 <markmc> another meeting this week
20:08:38 <markmc> there's an etherpad
20:08:40 * markmc looks for it
20:09:27 <markmc> https://etherpad.openstack.org/IncUp
20:09:36 <markmc> that's my summary :)
20:09:41 <ttx> questions ?
20:10:28 <ttx> Hopefully next meeting we'll have more interesting progress to report
20:10:33 <ttx> #topic Ongoing discussion: Distro & Python 2.6/3.x support policy
20:10:48 <ttx> I was kinda hoping mordred would be around to make progress on that
20:11:00 <ttx> He said he would push a clear motion to the ML to reboot the discussion
20:11:26 <ttx> I hope he will do that before EOD tomorrow we could even vote on it next meeting, however I've had trouble cornering him lately
20:11:54 <jgriffith> sorry...late
20:11:56 <ttx> In his absence I don't have a lot more to add on that topic
20:12:20 <ttx> anything to add to that ?
20:12:41 <ttx> #action mordred to push a clear motion to the ML to reboot the discussion on Distro & Python 2.6/3.x support policy
20:13:20 <ttx> #topic Open discussion
20:13:34 <ttx> That's all we had on the agenda. Anything else anyone ?
20:14:15 <ttx> FWIW the incubated projects are making good progress towards release integration
20:14:26 <markmc> coolness
20:14:57 <ttx> that's a lot of effort, which make sthe discussion on incubation vs. core all the more important
20:15:37 <ttx> ok, if nobody has anything else to add...
20:15:40 <markmc> when say a lot of effort
20:15:47 <markmc> for the projects themselves or you, or both?
20:16:17 <ttx> I mean, we force those projects to go through a number of hoops
20:16:27 <ttx> I feel bad if it's all for nothing in the end
20:16:38 <markmc> cool
20:16:52 <ttx> so the current process really needs to be revisited to address that
20:16:53 <markmc> just making sure you didn't mean "incubating projects are sucking up a lot of our resources"
20:17:18 <ttx> markmc: no, not really. At least not on my side. They take up white space at the end of release meetings, basically
20:17:30 <markmc> great
20:17:46 <ttx> Not sure I could handle more than two at the same time, but it's going well
20:18:11 <ttx> ok... 42 minutes recess, then
20:18:17 <ttx> #endmeeting