17:01:33 <gema> #startmeeting tailgate
17:01:34 <openstack> Meeting started Thu Jan  7 17:01:33 2016 UTC and is due to finish in 60 minutes.  The chair is gema. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:39 <openstack> The meeting name has been set to 'tailgate'
17:01:47 <gema> #link http://eavesdrop.openstack.org/meetings/tailgate/2015/tailgate.2015-12-17-17.03.html
17:01:55 <gema> #topic rollcall
17:01:58 <gema> o/
17:03:38 <spyderdyne> here
17:03:47 <gema> hello again
17:03:51 <gema> malini: ping
17:04:05 <malini> pong
17:04:07 <malini> o/
17:05:18 <gema> malini: welcome
17:05:23 <gema> anyone else around?
17:05:54 <gema> alright , moving on to last week's actions
17:06:00 <gema> #topic last meeting actions
17:06:11 <gema> spyderdyne: did you add dmellado to the mailing?
17:06:21 <spyderdyne> i couldnt figure out how to
17:06:27 <spyderdyne> i think malini manages it
17:06:36 <spyderdyne> i dont have exchange perms to edit
17:06:38 <gema> malini manages a cisco mailing list?
17:06:40 <malini> hmm..I don't
17:06:49 <spyderdyne> someone here does :)
17:07:01 <malini> Let me dig my old emails
17:07:05 <gema> spyderdyne: you did the set up of that list, I think
17:07:12 <malini> maybe the person in cisco is no longer with us
17:07:33 <gema> oh no
17:07:46 <spyderdyne> i didnt set that up. if i need to become admin i can dig inot it and figure it out
17:07:49 <malini> it was mthibaut
17:08:10 <malini> spyderdyne: could you try pinging him & see if you can take over the ML?
17:08:20 <gema> malini: +1
17:08:22 <gema> sounds good
17:08:27 <gema> since he is not involved anymore
17:08:30 <malini> I dont think anybody else would be able to manage the cisco list
17:08:42 <malini> on tht not we should have just been in google groups or something?
17:08:46 <malini> note*
17:08:55 <gema> we could activate the launchpad group list
17:08:59 <gema> and go with that one
17:09:02 <malini> sounds good
17:09:06 <gema> then anyone admin in that group can manage it
17:09:14 <spyderdyne> good idea
17:09:21 <spyderdyne> and i will see about retiring this one
17:09:28 <gema> and I believe that'll reduce the number of people subscribed
17:09:46 <gema> hopefully not by much
17:10:02 <gema> spyderdyne: let's coordinate, I will figure out how to subscribe users of that group to the mailing
17:10:15 <spyderdyne> i will see about copying the old member list to the new service
17:10:17 <gema> and then we can send an email with instructions on how to join the new list
17:10:28 <spyderdyne> i like it
17:10:29 <gema> spyderdyne: it will require people joining the group
17:10:36 <gema> and depend on them having launchpad accounts
17:10:36 <malini> good idea
17:10:46 <malini> we probably are spamming a few folks now :(
17:10:51 <spyderdyne> many of the members dont participate any more so i dont know that its a bad thing necessarily
17:10:54 <spyderdyne> right
17:11:12 <gema> yep, we'll do that then
17:11:25 <gema> #action spyderdyne and gema to coordinate the move to the new list
17:11:33 <spyderdyne> agreed
17:12:00 <spyderdyne> do we have any more topics from the last meeting?
17:12:02 <gema> then we had another action , malini, did you run mythos in rackspace?
17:12:05 <gema> yep
17:12:15 <malini> no :-$
17:12:40 <spyderdyne> i have made a number of improvements since our last meeting
17:12:43 <malini> unfortunately I cant do it as my day job & life is coming into its way :/
17:13:28 <spyderdyne> i could definitely do with some user feedback if anyone is able to try it out
17:14:24 <spyderdyne> i can even set up a time to meet and do a walkthrough if needed
17:14:45 <spyderdyne> I am putting together a demo that will be recorded in the next couple of weeks
17:14:56 <gema> spyderdyne: if you could show me that demo, that'll be helpful
17:15:03 <gema> because then I don't have a lot of learning to do
17:15:07 <gema> and can get on with it quicker
17:15:17 <spyderdyne> i will see if I can post it somewhere for everyone to look at
17:15:19 <gema> my problem is not resources (cloud to run on) my problem atm is time
17:15:32 <spyderdyne> naturally
17:16:01 <gema> ok, so let's leave it at I will run it after I watch the demo
17:16:26 <gema> #action spiderdyne will provide a demo of mythos and gema will run it in ubuntu and provide feedback
17:17:05 <gema> and the third and last action we had pending from last meeting is coming up with an actionable goal too accomplish before next ODS
17:17:15 <gema> I think this grants another topic
17:17:21 <gema> and an honest discussion
17:17:30 <gema> #topic next goal
17:17:59 <gema> my feeling is that we've lost the group we had at the beginning
17:18:04 <spyderdyne> the call for papers is open for the Austin summit
17:18:13 <spyderdyne> should be a big one too
17:18:16 <gema> due to divergent priorities, I think
17:18:28 <gema> so I am not sure where we are or where we are going now
17:18:42 <spyderdyne> some of them may have been absorbed by other teams too
17:18:47 <gema> yes
17:18:57 <gema> I know I put a lot of time into looking at defcore stuff
17:19:05 <gema> a lot of the spare time I have from everything else
17:19:10 <gema> but more than to tailgaters
17:19:36 <spyderdyne> i think that is the general concensus
17:19:50 <gema> on the other hand, I like to see what you guys are up to
17:20:12 <gema> so I am not sure how we move forward
17:20:19 <spyderdyne> i dont think we have made enough progress towards any achievable goals to attract much attention thus far
17:20:25 <gema> agreed
17:20:42 <spyderdyne> we spent the first 6 months trying to decide what we were supposed to be doing after all
17:20:43 <spyderdyne> :)
17:20:54 <gema> yep
17:21:02 <gema> and now we are still doing the same
17:21:31 <malini> & as long as we just have our personal spare time for this, its really hard to make progress
17:21:51 <spyderdyne> should we abandon?
17:22:09 <malini> Its hard to say yes to that :(
17:22:24 <malini> at the least, we can pick each other's brain on how to test
17:22:38 <spyderdyne> do we have any goals that we fell we can address that arent covered by other efforts?
17:22:52 <gema> for me, not anymore
17:22:54 <spyderdyne> i support that
17:23:15 <malini> agreed
17:23:28 <spyderdyne> everything i have done support the performance and benchmarking team
17:23:40 <gema> yep
17:23:56 <spyderdyne> i planned on attending those meetings starting next week anyway
17:24:04 <gema> spyderdyne: when are they?
17:24:07 <gema> I'd like to attend those too
17:24:18 <spyderdyne> participation has been minimal, and a number of members who were with us at the start have gone
17:25:29 <spyderdyne> tuesdays at 16:00 UTC
17:25:36 <gema> sounds good
17:25:39 <gema> will add it to my calendar
17:25:52 <spyderdyne> #link https://wiki.openstack.org/wiki/Performance_Team
17:26:35 <gema> defcore's meetings are also at 4pm UTC on Wednesdays
17:27:00 <gema> #link https://wiki.openstack.org/wiki/Governance/DefCoreCommittee
17:27:16 <gema> I think I vote for abandoning as well
17:27:30 <gema> in favor of focussing on all the other things we've discovered
17:27:45 <gema> and are aligned with our interests/needs
17:27:59 <gema> one thing that remains to be answered is how to test a deployed cloud
17:28:31 <gema> but I think that defcore with the compliance stuff are answering that one also
17:28:37 <spyderdyne> right
17:28:56 <gema> and I feel I'd like to contribute tests and ideas there
17:29:10 <gema> plus they have the big guns :D
17:29:15 <spyderdyne> and i am participating in an effort across multiple platinum and gold member organizations to define these things to present to the governance board
17:29:50 <spyderdyne> i think we missed our window or opportunity in this group
17:29:52 <gema> spyderdyne: so that'll all be public as well?
17:30:16 <gema> malini: you are quiet
17:30:38 <malini> well - I agree with the two of you
17:30:56 <malini> we haven't been able to pique much interest or get anything done
17:30:59 <spyderdyne> its essentially a state fair of large stakeholders competing in a massive environment provided by intel, the results of which will be adopted across the board
17:31:17 <beisner> bah.  sorry, late.
17:31:26 <gema> beisner: just in time to say goodbye :P
17:31:30 <beisner> ha!
17:31:32 <spyderdyne> lol
17:31:33 <beisner> hi.
17:31:45 <gema> I'd like to keep this channel though
17:31:49 <gema> and keep in touch
17:31:54 <malini> was abt to ask that :)
17:31:56 <spyderdyne> we are discussing the relevance of this team versus contributing our efforts elsewhere
17:32:47 <gema> alright, so what now
17:32:55 <gema> do we send an email with the conclusion to the mailing
17:32:59 <gema> or do we set a vote
17:32:59 <spyderdyne> if we can keep the repo, I would like to look at creating a PPA at some point
17:33:08 <gema> spyderdyne: that is there to stay
17:33:13 <spyderdyne> ok, good
17:33:14 <gema> and I think we should still move the mailing
17:33:19 <spyderdyne> we should
17:33:24 <spyderdyne> condense it
17:33:29 <gema> and have whoever wants to tstay in touch to join
17:33:43 <spyderdyne> i intend to do the following for PPAs
17:34:18 <spyderdyne> 1.  create a mythos PPA for each of the projects contained therein for installing mythos-odin, mythos-medusa, etc.
17:34:43 <spyderdyne> 2.  add a medusa phoronix test suite for the openbenchmarking.org stuff
17:35:08 <spyderdyne> on the latter i have been in constant contact with its creator and he is very supporting
17:35:43 <gema> spyderdyne: sounds good
17:36:06 <gema> #action gema to summarize our discussion from today and send it to the list
17:36:25 <gema> I will explain we are cancelling this meeting and moving the mailing to launchpad
17:36:41 <gema> and that we are keeping this channel and the launchpad mailing/team to keep in touch
17:37:04 <gema> that we will be contributing to other projects
17:37:13 <gema> sounds like a fair summary?
17:37:44 <spyderdyne> correct
17:37:53 <gema> ok, will do that
17:38:05 <gema> do we have anything else to discuss?
17:38:11 <gema> (today)
17:38:38 <malini> none from me
17:38:42 <spyderdyne> #action spyderdyne to investigate the current internal mailing and attempt to transfer the addresses to the new list
17:39:08 <gema> spyderdyne: you?
17:39:39 <spyderdyne> you create the new list and I will see about closing out the new one and saving the list
17:39:55 <spyderdyne> closing out the old one, sorry
17:40:03 <gema> spyderdyne: ok, if you manage to get all the emails we can send an email to all with instructions on how to join the group
17:40:06 <gema> in case they want to
17:40:11 <gema> I wouldn't do mass subscription
17:40:12 <spyderdyne> yep
17:40:36 <gema> otherwise we'll send the email to all the names in the etherpad
17:40:40 <spyderdyne> ok, well thanks for your help everyone
17:40:52 <gema> thank you all for coming and for your time :)
17:41:01 <spyderdyne> we will stay in touch
17:41:03 <gema> spyderdyne: I still want to run mythos on ubuntu
17:41:13 <gema> and get you the feedback
17:41:17 <spyderdyne> do you hvae my email?
17:41:19 <gema> yep
17:41:23 <spyderdyne> ok
17:41:33 <spyderdyne> just get with me offline
17:41:37 <gema> ok
17:41:48 <spyderdyne> i will publish updates to the new mailer
17:41:56 <gema> perfect, thanks
17:42:02 <gema> calling it a day then
17:42:07 <gema> if noone has anything else
17:42:12 <spyderdyne> bye everyone!
17:42:16 <gema> bye for now!
17:42:22 <gema> #endmeeting