17:00:30 <gema> #startmeeting tailgate
17:00:40 <openstack> Meeting started Thu Oct 15 17:00:30 2015 UTC and is due to finish in 60 minutes.  The chair is gema. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:41 <gema> last weeks:
17:00:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:45 <openstack> The meeting name has been set to 'tailgate'
17:00:50 <gema> #link http://eavesdrop.openstack.org/meetings/tailgate/2015/tailgate.2015-10-08-17.01.html
17:00:58 <gema> #topic rollcall
17:01:32 <jasonsb> present
17:01:37 <gema> o/
17:02:18 <gema> let's give people a few to join
17:05:05 <gema> alright, jasonsb, just you and me for now
17:05:21 <gema> #topic ODS Talk
17:05:28 <gema> #link https://goo.gl/dPskGl
17:05:52 <gema> jasonsb: could you update your slide and any part of intro/conclusions that you see fit?
17:06:14 <gema> beisner: same for you :D
17:06:18 <clee> present!
17:06:26 <gema> clee: same for you!
17:06:31 <gema> clee: welcome :D
17:06:33 <beisner> gema, i have a slide? ;-)
17:06:34 <clee> gema: I opened up the slides and will be adding info for dreamhost :)
17:06:40 <gema> beisner: we share one
17:06:46 <gema> beisner: I just put in there some braindump
17:06:53 <gema> that I was hoping you could shape into sense
17:07:17 <jasonsb> nice
17:07:27 <gema> I haven't dared adding any branding
17:07:33 <gema> so went for a blank presentation x)
17:07:40 <gema> maybe we should put a slide with the logos?
17:07:48 <gema> I am not marketing, I have no idea
17:08:20 <gema> introduction and conclusions are a bit wishy washy as well
17:08:27 <gema> and need some help
17:08:38 <gema> maybe we need more sections
17:08:46 <gema> anyway, now is the time to get creative
17:09:16 <gema> can anyone other than beisner and myself edit?
17:09:30 <jasonsb> i wonder who i have to ask about logo
17:09:34 <jasonsb> let me checek
17:09:52 <gema> jasonsb: doesn't need to be now
17:09:59 <gema> some time before next thursday will suffice
17:10:27 <beisner> gema, beware.  "Anyone with the link can edit" is the current sharing mode on that doc.
17:10:48 <gema> beisner: I know, it works for me unless you guys want me to close it and share it only amongst us
17:11:13 <gema> but in that case I need email addresses, I guess I can get those from the tailgaters page
17:11:56 <gema> clee: what is graphite logging?
17:12:37 <gema> oh, I see
17:12:38 <gema> nice
17:12:47 <gema> #link http://graphite.wikidot.com/screen-shots
17:13:15 <clee> gema: yeah, looks like I can edit too :)
17:13:21 <gema> clee: excellent
17:13:41 <clee> also, I developed a new at-a-glance dashboard for Jenkins and open-sourced it
17:13:51 <clee> not sure if it should be included since it's not really OpenStack-specific
17:13:58 <gema> beisner: one thing that bothers me, does this kind of content cover what we described we were going to talk about?
17:14:20 <gema> clee: I think you should include it
17:14:24 <gema> it may be interesting for others
17:14:32 <gema> clee: I am interested on it X)
17:15:19 <clee> #link https://github.com/dreamhost/askance/
17:15:25 <clee> I'll add this to my slide, too
17:15:55 <clee> you configure it with a config.json file which includes jenkins username/password and a list of tabs, each tab containing a list of jobs
17:16:12 <gema> clee: what does it expect as the output of the jobs?
17:16:22 <jasonsb_> can i see a screenshot of askance?
17:16:26 <clee> yeah, sec
17:16:30 <gema> yep, that'd be nice
17:17:42 <beisner> oh neat, userland js foo
17:18:23 <beisner> i was like:  where's the code?
17:18:59 <clee> https://c133.org/tmp/askance.png
17:19:17 <clee> by default, it shows the status for the past 24 hours of job runs
17:19:35 * clee needs to update the README because the userContent installation seems to be the easiest way to get it working
17:19:45 <jasonsb_> interesting.  i'll try it
17:19:46 <gema> clee: nice, thanks for sharing
17:19:51 <clee> no problem :)
17:19:56 <clee> the config.json format is pretty simple
17:20:15 <clee> if anybody needs help configuring it, please let me know and I'd be happy to advise :)
17:20:45 <gema> #idea Talk to clee if you need help configuring askance
17:21:17 <gema> ok, sounds good
17:21:28 <gema> I don't have any other topic than asking for people to fill in their slides
17:22:03 <gema> and contribute to intro/conclusions
17:22:23 <gema> #action all to finish off their part of the presentation plus intro/conclusions review&update
17:22:51 <gema> do we have anything else?
17:23:07 <jasonsb_> i tried to add myself as editor
17:23:09 <gema> #action all to prepare topics of discussion for tokyo
17:23:10 <jasonsb_> but i don't htink it worked
17:23:20 <gema> jasonsb: you should be able to edit out of the box
17:23:22 <jasonsb_> should we ask for space in tokyo?
17:23:24 <gema> gimme your email anyway
17:23:30 <gema> I will add you as editor
17:23:37 <jasonsb_> jason.bishop@gmail.com is fine
17:24:00 <gema> done
17:24:10 <gema> jasonsb: ask for space if you think you can get it
17:24:14 <gema> I have no idea how that works
17:24:26 <gema> it'd be good to have a corner where to crash together and discuss stuff
17:24:26 <jasonsb_> ok
17:24:37 <jasonsb_> do we know how many will be in tokyo?
17:24:44 <gema> not really
17:25:34 <jasonsb_> i'll check.  if they have tables setup might be nice to have one
17:25:42 <gema> indeed
17:26:00 <gema> #action jasonsb to figure out if we can have a table in tokyo
17:27:00 <gema> any other thing to discuss?
17:27:03 <gema> else I am calling it a day
17:27:39 <jasonsb_> not for me
17:27:44 <jasonsb_> its nice to see clee
17:27:50 <gema> and beisner
17:27:56 <gema> thank you all for coming :D
17:28:01 <gema> #endmeeting