17:00:40 <gema> #startmeeting tailgate
17:00:50 <openstack> Meeting started Thu Sep 24 17:00:40 2015 UTC and is due to finish in 60 minutes.  The chair is gema. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:51 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:54 <openstack> The meeting name has been set to 'tailgate'
17:01:10 <gema> #link http://eavesdrop.openstack.org/meetings/tailgate/2015/tailgate.2015-09-03-17.00.html
17:01:16 <gema> #topic rollcall
17:01:19 <gema> o/
17:01:29 <hockeynut> \o/
17:02:02 <gema> malini1, jose-idar, jasonsb_ : you guys around?
17:02:30 <jasonsb_> present
17:03:29 <gema> ok, let's get cracking then, I am sure malini will show up in a bit
17:03:39 <gema> #topic Last week's actions
17:03:59 <gema> will leave all the tasks related to the tokyo talk for a topic later
17:04:03 <gema> let's do the rest
17:04:20 <gema> jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this
17:04:35 <jasonsb_> can you roll my actions?
17:04:46 <jasonsb_> my mac died.  didn't make any progress
17:04:49 <gema> jasonsb_: this one yes, the next one no
17:04:53 <jasonsb_> i do have my files back though
17:04:58 <gema> but that's tokyo so we'll talk later about it :D
17:05:07 <gema> #ACTION jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this
17:05:36 <gema> #ACTION gema to continue with the strategy doc
17:05:36 <gema> #ACTION gema to write a blog post about refstack-client running
17:05:37 <gema> #ACTION gema to send out the defcore details on actionable gaps
17:05:45 <gema> gema to initiate conversation on the mailing about a new time slot
17:06:00 <gema> this one I had and I am dropping because I don't think the slot is the problem
17:06:08 <gema> the problem we have is interest from all the parties
17:06:11 <gema> imo
17:06:27 <gema> so unless you disagree I am dropping this one until we talk in tokyo
17:06:48 <gema> oh, I am booked for tokyo in the end :D
17:06:49 <jasonsb_> no disagreement
17:06:51 <hockeynut> time is good for me now - my previous conflict meeting is done
17:07:02 <gema> hockeynut: perfect, more reason to keep it as is
17:07:25 <gema> alright, moving on to tokyo's talk
17:07:33 <gema> #topic ODS Talk
17:07:42 <jasonsb_> gema do i hear that you are definitely going to tokyo?
17:07:51 <gema> yep
17:07:54 <jasonsb_> oh thats nice
17:07:58 <gema> \o/ yep!
17:08:05 <jasonsb_> happy to hear that
17:08:08 <gema> me too :D
17:08:13 <hockeynut> coolness!
17:08:18 <gema> hockeynut: you are also going?
17:08:24 <hockeynut> yes.  malini and I got the ok
17:08:28 <gema> perfect
17:08:41 <gema> so we need to work on the presentation in case we are called to do it last minute
17:08:48 <jasonsb_> are you going to be there friday?
17:09:01 <gema> this morning I received email about confirming my presence in tokyo and wanted to bring this up as a matter of priority
17:09:07 <gema> jasonsb_: yep
17:09:10 <gema> Tues to Fri
17:09:11 <hockeynut> I got it too
17:09:24 <hockeynut> I arrive Mon leaving Sun
17:09:33 <gema> so I confirmed , but I'd like to have something ready in case they call us on the phone and we have to do it hurriedly
17:10:04 <gema> hockeynut: have you talked to malini about her action on starting thinking about the slides?
17:10:12 <gema> malini to start thinking about the presentation and a structure that would make sense in case it happens
17:10:23 <hockeynut> no, but we def need to do that
17:10:29 <gema> ok
17:10:46 <gema> jasonb to initiate the review of the questionaire on the ML
17:10:52 <gema> these are the two actions we had
17:10:56 <gema> I'd say scrap them
17:11:05 <gema> the questionaire is a lengthy process
17:11:17 <gema> why don't we just put together a set of slides, empty if you like
17:11:21 <gema> and start working on them
17:11:29 <spyderdyne> hello
17:11:32 <spyderdyne> sry im late
17:11:32 <gema> say we have a few that are common to explain how we met and our purpose
17:11:40 <gema> and then each of the presenters adds their bit
17:11:46 <gema> explaining their internal way of doing the same thing
17:11:51 <gema> spyderdyne: hello!
17:12:05 <spyderdyne> hi
17:12:05 <spyderdyne> :)
17:12:08 <gema> Just for completion sake this is what we wrote:
17:12:20 <gema> #link https://etherpad.openstack.org/p/tailgaters-tokyo-summit
17:12:27 <gema> Title:  Testing Beyond the Gate - Validating Production Clouds
17:12:36 <gema> Abstract: Join QA and operations staff from Rackspace, Canonical, Cisco Systems, Hitachi Data Systems, DreamHost and other companies as they discuss and share their specific OpenStack cloud validation approaches.  This talk aims to cover a wide range of toolsets, testing approaches and validation methodologies as they relate to production systems and functional test environments.  Attendees can expect to gain a hig
17:12:55 <gema> so, who are we missing?
17:12:59 <gema> in this meeting
17:13:18 <hockeynut> gema any favored tool for the presentation?
17:13:19 <jasonsb_> dreamhost
17:13:33 <gema> hockeynut: I was going to propose google docs but text in an email also works
17:13:42 <gema> or an etherpad
17:14:02 <spyderdyne> gdocs is good if you dont mind dealing with all the email addresses
17:14:07 <hockeynut> gema etherpad might be good for the brainstorming
17:14:12 <gema> spyderdyne: I can make it public
17:14:18 <gema> hockeynut: agreed
17:14:47 <gema> https://etherpad.openstack.org/p/tailgaters-tokyo-summit-talk
17:15:07 <hockeynut> you beat me to it!
17:15:43 <gema> there you go, a few "slide names
17:15:44 <gema> "
17:15:48 <gema> let's start filling out
17:16:05 <gema> #action gema to send email asking all presenters to fill in details
17:16:21 <gema> what I'd like to do is agree on what information we want (high level) from each presenter
17:16:27 <gema> do you have opinions?
17:18:15 <gema> spyderdyne, jasonsb_: you guys there?
17:18:26 <jasonsb_> yes
17:18:27 <gema> #link https://etherpad.openstack.org/p/tailgaters-tokyo-summit-talk
17:18:33 <hockeynut> I like the ones you have listed - this is basically a "state of the union" type of talk showing what different folks use
17:18:43 <gema> hockeynut: yep
17:19:05 <hockeynut> that begs the discussion of things like (1) why are there different tools to do the same thing (like tempest vs cloudcafe)
17:19:16 <gema> hockeynut: yep
17:19:19 <hockeynut> and (2) what should someone just coming up to speed use
17:19:29 <hockeynut> and probably more - could be very interesting discussions
17:19:51 <gema> hockeynut: yep, let's get the now in there and then we can extract these topics for the conclusions
17:20:15 <hockeynut> cool
17:20:15 <gema> I'd like to have a draft ready for discussion for next week's meeting
17:20:26 <hockeynut> yep - the clock is ticking
17:20:35 <gema> and then we can iterate until the summit
17:20:52 <hockeynut> does anyone know how the whole "alternate" process works?  are we basically "on call" at any time to come into a room and GO?
17:20:54 <gema> I will send an email to all the speakers plus the tailgaters mailing
17:21:05 <jasonsb_> i am curious too
17:21:09 <gema> hockeynut: yep, if they have people not showing up or cancelling
17:21:11 <gema> they'll call us
17:21:20 <gema> it can happen tomorrow or the monday of the summit
17:21:23 <jasonsb_> any time i guess
17:21:24 <gema> or even the thursday
17:21:29 <gema> we just need to be ready
17:21:42 <hockeynut> that works - so basically assume we could go on at any time
17:21:43 <gema> and make sure all the speakers confirm attendance
17:21:47 <gema> hockeynut: yep
17:21:55 <gema> that's why they ask for our phone numbers
17:21:57 <jasonsb_> i did back on the first email
17:21:58 <gema> during the summit
17:21:59 <jasonsb_> have to do again?
17:22:10 <gema> jasonsb_: say that again?
17:22:30 <jasonsb_> i registered and filled out the form for local tokyo phone # back when we first got the email
17:22:38 <jasonsb_> (last month)
17:22:39 <gema> jasonsb_: they've sent an email asking
17:22:43 <jasonsb_> have to repeat process?
17:22:52 <gema> for confirmation (by email) and a telephone number
17:23:01 <gema> to be able to reach you during the summit
17:23:02 <jasonsb_> ok, i'll do it again
17:23:07 <gema> have you not received that email?
17:23:32 <jasonsb_> i also did this back on 8/26
17:23:38 <gema> the email was called: Important Speaker Information For The OpenStack Summit in Tokyo
17:23:41 <hockeynut> got that email this morning
17:24:03 <gema> STEP ONE: Register for the summit
17:24:05 <jasonsb_> ok np.  i fill out again
17:24:13 <gema> STEP TWO: CONFIRM YOURSELF AS AN ALTERNATE SPEAKER
17:24:19 <gema> jasonsb_: it's not about filling out
17:24:32 <hockeynut> step 2 is just email your phone #
17:24:34 <gema> it's about confirming you are clear to travel and you will be there, and giving them your phone number
17:24:43 <hockeynut> assuming my att mobile will still work over there
17:24:46 <gema> Once you have registered, please email speakersupport@openstack.org to let us know you are confirmed. In the email, please include your onsite phone number so we can reach you if need be.
17:24:49 <jasonsb_> okedokey
17:25:07 <gema> hockeynut: yep, I am also assuming mine will work
17:25:19 <gema> in anycase, one will work and we can all summon each other on IRC
17:25:25 <gema> or by email
17:25:38 <hockeynut> we also use GroupMe app - really helpful for summits
17:25:41 <gema> jasonsb_: did you not receive that email?
17:25:46 <jasonsb_> i received
17:25:49 <gema> jasonsb_: ack
17:26:04 <hockeynut> https://groupme.com/
17:26:06 <gema> what I didn't manage to do is find the list of talkers
17:26:21 <gema> I don't have a link to our talk on the openstack site anymore
17:26:24 <gema> do you guys have it?
17:26:46 <gema> hockeynut: receiving new phone tomorrow, I will install it
17:27:29 <gema> I guess we'll need to exchange phones for that to work, right?
17:27:35 <gema> or do you make a user?
17:27:51 <hockeynut> basically you sign in, someone creates a group then starts inviting people to join it
17:28:03 <hockeynut> I will create the group now
17:28:08 <gema> what do you need to know to invite someone?
17:28:14 <gema> their username or their phone number?
17:28:44 <hockeynut> checking...
17:29:15 <jasonsb_> i have whatsapp if thats easier
17:29:19 <gema> me too
17:29:28 <jasonsb_> otherwise completely agnostic
17:29:41 <gema> ok, so action for hockeynut
17:29:55 <gema> #action hockeynut will sort us out a way to communicate during the summit
17:30:14 <hockeynut> gotcha
17:30:55 <gema> hockeynut: and also to make sure malini is in sync for the talk
17:31:08 <hockeynut> already sent her a note on that
17:31:16 <gema> #action gema to sync up with beisner on the canonical bits
17:31:21 <gema> jasonsb_: you'll have to work on your part
17:31:38 <gema> #action jasonb to work on his part of the presentation
17:31:50 <gema> #action spyderdyne to also work on his part of the presentation
17:31:58 <gema> and we are missing someone from dreamhost
17:32:22 <gema> #action gema to send email to the mailing to make sure someone from dreamhost fills their part also
17:32:31 <jasonsb_> gema: ack
17:32:45 <gema> jasonsb_: the task about the questionaire is dropped
17:33:00 <gema> and the questionaire itself until someone else resurrects it in the future
17:33:35 <gema> jasonsb_: I don't think processing answers from the questionaire is the way to go to produce a collaborative presentation
17:33:49 <gema> we can directly stick the stuff on the presentation
17:34:05 <jasonsb_> we could solicit from audience
17:34:24 <gema> jasonsb_: with what purpose?
17:34:31 <jasonsb_> or from other summit attendees
17:34:42 <jasonsb_> pain point data?
17:34:51 <gema> I don't like to make people waste time
17:34:59 <gema> do you like filling questionaires?
17:35:19 <jasonsb_> no not really
17:35:29 <gema> then why do you try to impart that pain on others?
17:36:10 <gema> jasonsb_: I am all for asking questions and questionaires when the need for the questionaire comes from a goal
17:36:12 <gema> or a need
17:36:18 <gema> I fail to see the need in this case
17:36:31 <jasonsb_> ok your right
17:36:34 <gema> but I'd be glad to be corrected
17:37:08 <gema> ok, we'll revisit if the need arises then
17:37:26 <gema> hockeynut, jasonsb_: happy with the plan to put the presentation together? shall we move on?
17:38:06 <hockeynut> yep
17:38:19 <gema> ok
17:38:29 <gema> #topic Any Other Business
17:38:40 <gema> do we have anything else to discuss?
17:39:01 <gema> I'd like to come up with a list of topics to tackle in tokyo
17:39:04 <jasonsb_> reach out to chris?
17:39:10 <gema> chris who?
17:39:12 <jasonsb_> lee
17:39:17 <gema> he's dreamhost?
17:39:22 <jasonsb_> yes
17:39:27 <gema> yep, we have to
17:39:31 <jasonsb_> i dont think hes on at moment
17:39:43 <gema> jasonsb_: ok, I will talk to him this week
17:39:48 <gema> make sure he fills in his part
17:39:53 <jasonsb_> okedokey
17:40:08 <gema> #action gema to talk to chris lee and get him onboard with the presentation duties
17:40:27 <gema> regarding things to discuss/solve in tokyo
17:40:38 <gema> do you have any ideas that want to share now?
17:40:47 <gema> should we have this conversation in an email?
17:40:55 <gema> so everybody contributes?
17:42:19 <hockeynut> email should work
17:42:46 <gema> #action gema to start conversation about tokyo topics
17:43:00 <gema> hockeynut: is jose-idar coming to tokyo?
17:43:28 <hockeynut> gema not sure
17:43:39 <gema> ok
17:43:57 <gema> because I'd like to know how he is getting on with the nova testing
17:44:02 <gema> that he was putting together
17:44:04 <gema> if he has had a chance
17:44:15 <gema> jasonsb_: didn't see you on the defcore meeting
17:44:29 <gema> they were still discussing the capabilities that are going to be approved by tomorrow
17:44:30 <jasonsb_> i missed it yesterday :(
17:44:46 <gema> heat seems to be in bad shape for this release
17:44:50 <gema> that's the main take away
17:45:21 <jasonsb_> do you have the etherpad link for heat?
17:45:28 <jasonsb_> i'll read the irc log to
17:45:36 <gema> there's no irc log
17:45:41 <jasonsb_> oh
17:45:45 <gema> it was a conversation like the previous week
17:46:19 <gema> #link https://docs.google.com/spreadsheets/d/1X_KwiVh8eIcNbUr4qfcFhvmyNTN4nWKOFN-98QEwy7A/edit#gid=688628808
17:46:27 <gema> catherineD shared this from IBM
17:46:41 <gema> she said that there are not many tests to cover the heat capabilities
17:47:30 <gema> and they said they are going to discuss whether they want to run tests from heat's project (via tempest lib)
17:47:38 <gema> or if they are going to make heat move their tests to tempest
17:47:47 <gema> I was advocating for the latter
17:47:51 <gema> they were not sure
17:48:21 <gema> my argument is that if the tests are in the heat trunk and owned by the team there is not much you can do in terms of controlling compatibility
17:48:26 <spyderdyne> that IBM setup is crazy :)
17:48:44 <gema> they said that's not an issue and they have ways to deal with it
17:48:52 <gema> and I think there is going to be a follow up conversation
17:49:06 <gema> spyderdyne: that is just a list of capabilities/tests that they've put together
17:49:12 <gema> I think
17:49:44 <gema> anyway, that's all I have
17:50:11 <gema> anything else that needs discussing?
17:50:15 <hockeynut> not I
17:50:30 <gema> jasonsb_: ?
17:50:32 <gema> spyderdyne: ?
17:50:46 <spyderdyne> im good
17:50:56 <spyderdyne> still trying to find a repo i cna publish things to
17:50:57 <jasonsb_> nothing for me
17:51:10 <gema> spyderdyne: what kind of things?
17:51:21 <spyderdyne> i should have some good stuff for next week's meetings
17:51:27 <gema> spyderdyne: sounds good
17:51:34 <spyderdyne> Medusa
17:51:35 <gema> spyderdyne: we'll come up with a repo then
17:51:36 <spyderdyne> :)
17:51:55 <gema> spyderdyne: or since you are the first contributor, you will :D
17:52:02 <gema> spyderdyne: sounds mysterious :D
17:52:08 <jasonsb_> sounds intriguing
17:52:10 <gema> alright thanks for showing up everyone!
17:52:23 <hockeynut> happy Thursday!
17:52:24 <spyderdyne> i dont know how or where to get a repo without paying out of pocket to github
17:52:38 <gema> spyderdyne: I don't pay for github
17:52:39 <jasonsb_> we should get a stackforge probalby
17:52:49 <gema> spyderdyne: you can upload things?
17:53:13 <gema> anyway, let's discuss this next week, I will try to find out what the requirements are to have a branch under the openstack umbrella
17:53:18 <gema> #endmeeting