17:00:20 <gema> #startmeeting tailgate
17:00:22 <openstack> Meeting started Thu Sep  3 17:00:20 2015 UTC and is due to finish in 60 minutes.  The chair is gema. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:26 <openstack> The meeting name has been set to 'tailgate'
17:00:33 <gema> #topic rollcall
17:00:36 <gema> o/
17:00:38 <spyderdyne> here
17:01:00 <gema> hi spyderdyne
17:01:13 <spyderdyne> attendence has been poor
17:01:15 <spyderdyne> hello
17:01:25 <gema> let's give people 5 mins to join
17:01:28 <gema> and then we can join
17:01:41 <gema> or start
17:05:08 <jasonsb> hi
17:05:15 <gema> jasonsb: hi
17:05:24 <gema> ok, three of us, let's get started
17:05:42 <gema> #topic Last week's actions
17:05:53 <gema> #ACTION jasonb to initiate the review of the questionaire on the ML
17:06:01 <jasonsb> can you push out mine?
17:06:04 <jasonsb> i was out on vacation
17:06:07 <gema> sure thing
17:06:13 <jasonsb> and then we had a little family medical problem
17:06:18 <gema> #ACTION jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this
17:06:26 <jasonsb> so i dont have much
17:06:33 <gema> jasonsb: ok, don't worry
17:06:44 <gema> I had my house finished today
17:06:54 <jasonsb> yay
17:06:58 <gema> so I am also pushing mine forward :)
17:07:06 <gema> #ACTION gema to continue with the strategy doc
17:07:13 <gema> I did get back into this
17:07:18 <gema> but not much progress
17:07:20 <gema> so I will keep going
17:07:30 <gema> #ACTION gema to write a blog post about refstack-client running
17:07:42 <gema> I am working on this , but published first an initial post about us
17:07:44 <gema> to set the context
17:08:01 <gema> #link http://www.thetestingcorner.com/
17:08:19 <gema> spyderdyne: btw, I did read your post this morning
17:08:21 <gema> thanks for that!
17:08:51 <gema> #ACTION gema to send out the defcore details on actionable gaps
17:08:56 <gema> this one gets carried as well
17:09:07 <gema> #ACTION malini to try to write a test with tempest-lib that spins a VM and destroys is, as a POC
17:09:08 <spyderdyne> #idea Attendance/Participation has been poor for these meetings. Suggest we consider moving the meeting to a time when more members can attend
17:09:15 <gema> spyderdyne: agreed
17:09:34 <gema> #action gema to initiate conversation on the mailing about a new time slot
17:09:41 <spyderdyne> i havent made a single rally meeting since they are at 09:00 EST every Monday
17:09:43 <gema> #ACTION jose-idar to start a spec for component tests for nova (user side, no admin), so we can all contribute cases and maybe implement them at some point , but at least start to get organised
17:09:49 <spyderdyne> pretty much the worst possible time for me
17:10:31 <jasonsb> i would be happy to meet at a differnt time if it would mean new faces
17:10:49 <gema> jasonsb: yep, me too
17:10:54 <gema> maybe the frequency is too much
17:10:57 <gema> let's discuss on the mailing
17:11:50 <gema> alright that was all the actions
17:11:59 <gema> #topic Tokyo talk
17:12:06 <spyderdyne> im usually free at this time but we dont have many participants each week
17:12:14 <gema> so we had the talk as alternate
17:12:22 <spyderdyne> I have been notified that you team is not going to tokyo now
17:12:28 <gema> shall we prepare something just inc ase it is approved?
17:12:38 <spyderdyne> and that all the hotel space left is just human filing cabinet room
17:12:44 <gema> spyderdyne: if the talk is approved I think we will get to go
17:12:46 <spyderdyne> those little sleeping pods
17:12:53 <spyderdyne> ok
17:13:09 <gema> spyderdyne: and I am also making the case of us needing to be there for this project
17:13:12 <gema> we'll see
17:13:44 <gema> what do you guys think regarding getting ready for the talk?
17:13:53 <gema> would that be something useful?
17:14:21 <jasonsb> did sakura fill up?
17:15:05 <jasonsb> gema: yes i think so.
17:15:32 <jasonsb> gema: but there are 4 more speakers
17:15:33 <gema> jasonsb: then finish the questionaire :D
17:15:41 <gema> and we'll get everyone engageed
17:15:44 <gema> engaged
17:16:28 <jasonsb> your right
17:16:43 <gema> jasonsb: can you do that or do you want me to do it?
17:16:54 <jasonsb> i can
17:17:00 <gema> ack
17:17:08 <jasonsb> i'll be in touch
17:17:19 <gema> ok
17:18:01 <gema> so let's try to make progress on the presentation, just in case we get the slot
17:18:04 <gema> to be ready
17:18:16 <gema> just to get it to the point where we could pull it out quickly
17:18:32 <gema> spyderdyne: do you agree?
17:19:08 <spyderdyne> #agree
17:19:41 <gema> ok, we'll do it then
17:19:52 <gema> moving on to the next topic
17:20:01 <gema> #topic AOB
17:20:11 <gema> do you guys have anything else to discuss?
17:20:31 <spyderdyne> no
17:20:37 <jasonsb> nothing for me
17:20:49 <gema> ok, so I will give you guys 40 mins back into your day :D
17:21:00 <gema> thanks for coming :D
17:21:02 <gema> #endmeeting