#openstack-tailgate: tailgate

Meeting started by gema at 17:00:11 UTC (full logs).

Meeting summary

  1. rollcall (gema, 17:00:24)
  2. Actions from last week (gema, 17:05:44)
    1. https://etherpad.openstack.org/p/openstack-tailgaters (gema, 17:06:06)
    2. https://etherpad.openstack.org/p/openstack-tailgate-rallyCleanupDiscussion (gema, 17:07:13)
    3. ACTION: spyderdyne to give more updates on HA testing (gema, 17:11:07)
    4. https://docs.google.com/a/canonical.com/forms/d/1fbY5MpMgnQmYT1l2KSjfUkKFqO_xnvgWWeTW4tt93ro/viewform (gema, 17:14:19)
    5. https://docs.google.com/forms/d/1fbY5MpMgnQmYT1l2KSjfUkKFqO_xnvgWWeTW4tt93ro/viewform (spyderdyne, 17:17:00)
    6. https://docs.google.com/forms/d/1fbY5MpMgnQmYT1l2KSjfUkKFqO_xnvgWWeTW4tt93ro/viewform (gema, 17:17:10)
    7. https://docs.google.com/document/d/1Gt_HuP8dJvDZHdjjGZVcnUydpzjhijMj3c-Ehu_cw4U/edit (gema, 17:17:18)
    8. ACTION: spyderdyne to start a questionaire review on the ML (gema, 17:19:13)
    9. ACTION: malini to get jose-idar on the mailing (gema, 17:19:23)
    10. ACTION: gema to submit a few test runs of refstack and get familiar with it (gema, 17:22:49)
    11. ACTION: gema to talk to matthew about stable tempest kilo and report back (gema, 17:22:52)
    12. ACTION: gema to send out the defcore details on actionable gaps (gema, 17:22:55)
    13. https://docs.google.com/spreadsheets/d/1U63d9y4rhz03TpqK9SpSGMNT7IzAv6m_gMSrjn4S3wA/edit#gid=2011115021 (spyderdyne, 17:24:17)
    14. https://docs.google.com/forms/d/1fbY5MpMgnQmYT1l2KSjfUkKFqO_xnvgWWeTW4tt93ro/edit (spyderdyne, 17:24:28)

  3. inspector gadget (gema, 17:25:47)
    1. ACTION: jasonb to give an update on inspector gadget efforts (gema, 17:27:25)

  4. AOB (gema, 17:28:06)
    1. https://github.com/stackforge/poppy/blob/master/tests/api/services/test_services.py#L211 (malini, 17:37:19)


Meeting ended at 17:47:55 UTC (full logs).

Action items

  1. spyderdyne to give more updates on HA testing
  2. spyderdyne to start a questionaire review on the ML
  3. malini to get jose-idar on the mailing
  4. gema to submit a few test runs of refstack and get familiar with it
  5. gema to talk to matthew about stable tempest kilo and report back
  6. gema to send out the defcore details on actionable gaps
  7. jasonb to give an update on inspector gadget efforts


Action items, by person

  1. gema
    1. gema to submit a few test runs of refstack and get familiar with it
    2. gema to talk to matthew about stable tempest kilo and report back
    3. gema to send out the defcore details on actionable gaps
  2. jose-idar
    1. malini to get jose-idar on the mailing
  3. malini
    1. malini to get jose-idar on the mailing
  4. spyderdyne
    1. spyderdyne to give more updates on HA testing
    2. spyderdyne to start a questionaire review on the ML


People present (lines said)

  1. gema (129)
  2. spyderdyne (44)
  3. malini (37)
  4. jose-idar (31)
  5. openstack (4)


Generated by MeetBot 0.1.4.