#openstack-meeting: tacker

Meeting started by dkushwaha at 08:08:11 UTC (full logs).

Meeting summary

  1. Roll Call (dkushwaha, 08:08:24)
  2. Announcements (dkushwaha, 08:13:08)
    1. ACTION: dkushwaha: i will send the mail for the same with details (dkushwaha, 08:34:21)

  3. BPs (dkushwaha, 08:34:48)
    1. https://storyboard.openstack.org/#!/story/2003703 is a story for BP (AndreyS, 08:39:35)

  4. Open Discussion (dkushwaha, 08:50:09)


Meeting ended at 08:56:33 UTC (full logs).

Action items

  1. dkushwaha: i will send the mail for the same with details


Action items, by person

  1. dkushwaha
    1. dkushwaha: i will send the mail for the same with details


People present (lines said)

  1. dkushwaha (35)
  2. phuoc_ (12)
  3. AndreyS (9)
  4. ahrechny (8)
  5. joxyuki (7)
  6. openstack (4)
  7. akozhevnikov (2)
  8. longkb (2)


Generated by MeetBot 0.1.4.