#openstack-meeting: tacker

Meeting started by gongysh at 05:33:02 UTC (full logs).

Meeting summary

  1. roll call (gongysh, 05:33:33)
  2. agenda (gongysh, 05:35:53)
    1. https://wiki.openstack.org/wiki/Meetings/Tacker#Meeting_March_8th.2C_2017 (gongysh, 05:36:26)

  3. review stats (gongysh, 05:37:16)
    1. http://stackalytics.com/?module=tacker-group (gongysh, 05:38:43)
    2. ACTION: gongysh to learn storyboard to see if we should use it. (gongysh, 05:49:27)

  4. features and BPs (gongysh, 05:49:53)
    1. https://review.openstack.org/#/c/439300/ (gongysh, 05:50:28)

  5. NSD with vnffg (gongysh, 06:04:40)
    1. https://bugs.launchpad.net/python-tackerclient (gongysh, 06:07:59)
    2. https://bugs.launchpad.net/tacker/+bug/1667652 (YanXing_an, 06:10:00)
    3. ACTION: YanXing_an ping keystone team. (gongysh, 06:16:18)
    4. https://bugs.launchpad.net/tacker/+bug/1667236 (JimmyYe2528, 06:17:41)

  6. opendiscussion (gongysh, 06:22:21)


Meeting ended at 06:28:18 UTC (full logs).

Action items

  1. gongysh to learn storyboard to see if we should use it.
  2. YanXing_an ping keystone team.


Action items, by person

  1. gongysh
    1. gongysh to learn storyboard to see if we should use it.
  2. YanXing_an
    1. YanXing_an ping keystone team.


People present (lines said)

  1. gongysh (84)
  2. sridhar_ram (32)
  3. diga_ (17)
  4. JimmyYe2528 (10)
  5. YanXing_an (8)
  6. openstack (5)


Generated by MeetBot 0.1.4.