#openstack-meeting: tacker

Meeting started by sripriya at 16:00:34 UTC (full logs).

Meeting summary

  1. Roll Call (sripriya, 16:00:51)
  2. agenda (sripriya, 16:05:13)
    1. https://wiki.openstack.org/wiki/Meetings/Tacker#Meeting_Nov_28th.2C_2016 (sripriya, 16:05:26)

  3. revisit weekly meeting time (sripriya, 16:06:12)
    1. ACTION: create a doodle poll for new weekly meeting time (sripriya, 16:14:43)

  4. dsvm gate job update (sripriya, 16:15:33)
  5. NSD spec (sripriya, 16:23:22)
  6. Pecan framework spec (sripriya, 16:53:27)
  7. open discussion (sripriya, 16:58:07)
    1. http://doodle.com/poll/ee9p34kfhskd2ucc (sridhar_ram, 16:58:30)


Meeting ended at 16:59:32 UTC (full logs).

Action items

  1. create a doodle poll for new weekly meeting time


People present (lines said)

  1. sripriya (80)
  2. sridhar_ram (54)
  3. tbh (28)
  4. diga (17)
  5. tung_doan (14)
  6. dkushwaha (11)
  7. bobh_ (5)
  8. openstack (3)
  9. KanagarajM (2)
  10. aimeeu (1)
  11. neeldhwaj (1)


Generated by MeetBot 0.1.4.