#openstack-meeting: tacker

Meeting started by sridhar_ram at 16:08:14 UTC (full logs).

Meeting summary

  1. Announcements (sridhar_ram, 16:08:33)
    1. Devstack patch has merged. The latest Tacker installation instruction available here - https://wiki.openstack.org/wiki/Tacker/Installation (sridhar_ram, 16:09:59)

  2. API transition (sridhar_ram, 16:10:32)
  3. Health Monitoring (sridhar_ram, 16:18:35)
    1. https://review.openstack.org/#/c/202126/ (bobh_, 16:34:32)
    2. ACTION: bobh_ to write a tacker-spec for health-monitor framework (sridhar_ram, 16:39:56)

  4. VNF boot attributes (sridhar_ram, 16:41:01)
  5. Open Discussion (sridhar_ram, 16:56:36)
    1. https://answers.launchpad.net/tacker (sripriya, 16:58:03)


Meeting ended at 17:01:21 UTC (full logs).

Action items

  1. bobh_ to write a tacker-spec for health-monitor framework


Action items, by person

  1. bobh_
    1. bobh_ to write a tacker-spec for health-monitor framework


People present (lines said)

  1. sridhar_ram (86)
  2. bobh_ (47)
  3. s3wong (30)
  4. sripriya (16)
  5. tsalagi (8)
  6. vishwanathj (3)
  7. openstack (3)
  8. aruncewind_ (2)


Generated by MeetBot 0.1.4.