#openstack-meeting-3: taas

Meeting started by reedip at 06:29:29 UTC (full logs).

Meeting summary

  1. : Agenda (reedip, 06:30:57)
    1. : https://wiki.openstack.org/wiki/Meetings/taas (reedip, 06:31:11)
    2. ACTION: : fawadkhaliq to share some of the documents used in L2 gateway, for implementation of TaaS as a Neutron L2 extension (reedip, 06:36:44)

  2. Addition of Tap-as-a-service to Governance (reedip, 06:43:32)
    1. https://review.openstack.org/#/c/229869/ (reedip, 06:43:50)
    2. https://review.openstack.org/#/c/278025/ (yamamoto, 06:46:24)
    3. ACTION: All: review https://review.openstack.org/#/c/278025/ and see how it syncs up with TaaS (reedip, 06:50:44)

  3. : Two +2 voting (reedip, 06:56:13)
    1. ACTION: : vnyyad, anil_rao to propose new core reviewers in the openstack-dev ML (reedip, 07:03:29)
    2. https://www.openstack.org/summit/austin-2016/vote-for-speakers/Presentation/8529 (reedip, 07:04:06)
    3. ACTION: : all : vote for the summit session, if you like it :) (reedip, 07:05:46)

  4. : open-discussion (reedip, 07:06:24)
    1. ACTION: : anil_rao to run the latest code, and get back with what features are missing and need to be added for Mitaka Release (reedip, 07:25:40)
    2. ACTION: fawadkhaliq: revert TaaS spec to the original state. (reedip, 07:27:44)


Meeting ended at 07:29:15 UTC (full logs).

Action items

  1. : fawadkhaliq to share some of the documents used in L2 gateway, for implementation of TaaS as a Neutron L2 extension
  2. All: review https://review.openstack.org/#/c/278025/ and see how it syncs up with TaaS
  3. : vnyyad, anil_rao to propose new core reviewers in the openstack-dev ML
  4. : all : vote for the summit session, if you like it :)
  5. : anil_rao to run the latest code, and get back with what features are missing and need to be added for Mitaka Release
  6. fawadkhaliq: revert TaaS spec to the original state.


Action items, by person

  1. anil_rao
    1. : vnyyad, anil_rao to propose new core reviewers in the openstack-dev ML
    2. : anil_rao to run the latest code, and get back with what features are missing and need to be added for Mitaka Release
  2. fawadkhaliq
    1. : fawadkhaliq to share some of the documents used in L2 gateway, for implementation of TaaS as a Neutron L2 extension
    2. fawadkhaliq: revert TaaS spec to the original state.
  3. openstack
    1. All: review https://review.openstack.org/#/c/278025/ and see how it syncs up with TaaS
    2. : vnyyad, anil_rao to propose new core reviewers in the openstack-dev ML
  4. vnyyad
    1. : vnyyad, anil_rao to propose new core reviewers in the openstack-dev ML


People present (lines said)

  1. reedip (73)
  2. fawadkhaliq (54)
  3. anil_rao (18)
  4. yamamoto (18)
  5. vnyyad (15)
  6. soichi (8)
  7. kaz (3)
  8. openstack (3)
  9. muawiakhan (1)


Generated by MeetBot 0.1.4.