#openstack-meeting: swift

Meeting started by cschwede at 07:02:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (cschwede, 07:05:14)
    2. https://wiki.openstack.org/wiki/Meetings/Swift (cschwede, 07:05:17)

  1. Follow ups from last two weeks (cschwede, 07:05:28)
  2. Denver PTG - session ideas (cschwede, 07:08:26)
    1. https://etherpad.openstack.org/p/swift-ptg-queens (cschwede, 07:09:23)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118002.html (cschwede, 07:10:57)

  3. Reminder - Sydney summit: CFP (cschwede, 07:13:43)
    1. https://www.openstack.org/summit/sydney-2017/call-for-presentations/ (cschwede, 07:14:06)

  4. Bug triage (cschwede, 07:14:35)
    1. https://bugs.launchpad.net/swift/+bugs?field.searchtext=&orderby=-datecreated&search=Search&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.has_cve.used=&field.omit (cschwede, 07:15:54)
    2. https://bugs.launchpad.net/swift/+bugs?orderby=-datecreated&search=Search&field.status%3Alist=NEW (cschwede, 07:19:44)
    3. ping swift cores if you see bugs that are of critical or high importance (cschwede, 07:29:06)
    4. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118868.html (cschwede, 07:32:10)
    5. ACTION: cschwede to start etherpad for bug tag ideas, investigate automation of LP bug state changes and report in next meeting (cschwede, 07:47:13)

  5. Priority Reviews (cschwede, 07:47:53)
    1. https://wiki.openstack.org/wiki/Swift/PriorityReviews (cschwede, 07:48:03)
    2. https://bugs.launchpad.net/swift/+manage-official-tags (acoles, 07:48:55)
    3. ACTION: cschwede will update https://wiki.openstack.org/wiki/Swift/PriorityReviews (cschwede, 07:53:02)

  6. Open Discussion (cschwede, 07:55:55)
    1. https://review.openstack.org/#/c/468316/ (tovin07_, 07:56:17)
    2. notmyname is out - no Swift meeting at 2100UTC today (cschwede, 07:57:28)


Meeting ended at 08:00:08 UTC (full logs).

Action items

  1. cschwede to start etherpad for bug tag ideas, investigate automation of LP bug state changes and report in next meeting
  2. cschwede will update https://wiki.openstack.org/wiki/Swift/PriorityReviews


Action items, by person

  1. cschwede
    1. cschwede to start etherpad for bug tag ideas, investigate automation of LP bug state changes and report in next meeting
    2. cschwede will update https://wiki.openstack.org/wiki/Swift/PriorityReviews
  2. openstack
    1. cschwede will update https://wiki.openstack.org/wiki/Swift/PriorityReviews


People present (lines said)

  1. cschwede (68)
  2. acoles (28)
  3. clayg (27)
  4. mahatic_ (23)
  5. rledisez (9)
  6. kota_ (8)
  7. tovin07_ (5)
  8. openstack (5)
  9. jeffli (1)
  10. hieulq_ (1)
  11. mathiasb (1)
  12. psachin (1)


Generated by MeetBot 0.1.4.