#openstack-meeting: swift

Meeting started by notmyname at 19:00:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 19:01:51)

  1. EC status update (notmyname, 19:02:15)
    1. https://review.openstack.org/#/q/status:open+project:openstack/swift+branch:feature/ec_review+topic:bp/swift-ec,n,z (notmyname, 19:02:38)

  2. other stuff in the 2.3.0 (for kilo) release (notmyname, 19:14:37)
    1. https://wiki.openstack.org/wiki/Swift/PriorityReviews (notmyname, 19:15:44)

  3. summit planning (notmyname, 19:23:43)
    1. ACTION: notmyname to build the session scheduling etherpad template (notmyname, 19:31:38)

  4. open discussion (notmyname, 19:32:38)


Meeting ended at 19:35:39 UTC (full logs).

Action items

  1. notmyname to build the session scheduling etherpad template


Action items, by person

  1. notmyname
    1. notmyname to build the session scheduling etherpad template


People present (lines said)

  1. notmyname (89)
  2. clayg (29)
  3. peluse (17)
  4. mattoliverau (6)
  5. cschwede (3)
  6. acoles (3)
  7. tdasilva (3)
  8. openstack (3)
  9. gvernik (1)
  10. kota_ (1)
  11. jrichli (1)
  12. torgomatic (1)
  13. cutforth (1)
  14. ho (1)


Generated by MeetBot 0.1.4.