#openstack-meeting: swift

Meeting started by notmyname at 19:01:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 19:02:23)

  1. general stuff (notmyname, 19:02:41)
    1. https://wiki.openstack.org/wiki/Summit/Planning (notmyname, 19:04:51)
    2. http://ttx.re/kilo-design-summit.html (notmyname, 19:06:09)

  2. python-swiftclient (notmyname, 19:10:12)
    1. https://review.openstack.org/#/q/status:open+project:openstack/python-swiftclient,n,z (notmyname, 19:11:39)
    2. ACTION: notmyname to cut a python-swiftclient release (notmyname, 19:13:16)

  3. EC status (notmyname, 19:13:32)
    1. https://github.com/smerritt/swift/tree/putter (torgomatic, 19:21:08)

  4. reviews (notmyname, 19:26:05)
    1. https://wiki.openstack.org/wiki/Swift/PriorityReviews (notmyname, 19:26:12)
    2. https://review.openstack.org/#/c/121493/ (acoles, 19:42:10)

  5. open discussion (notmyname, 19:43:00)


Meeting ended at 19:46:18 UTC (full logs).

Action items

  1. notmyname to cut a python-swiftclient release


Action items, by person

  1. notmyname
    1. notmyname to cut a python-swiftclient release


People present (lines said)

  1. notmyname (99)
  2. peluse_ (20)
  3. acoles (19)
  4. tsg (17)
  5. torgomatic (13)
  6. cschwede (8)
  7. mattoliverau (8)
  8. tdasilva (6)
  9. zaitcev (6)
  10. openstack (3)
  11. kota_ (2)
  12. Tyger (1)
  13. gvernik (1)
  14. cutforth (1)
  15. elambert (1)
  16. goodes_ (1)
  17. uvirtbot (1)


Generated by MeetBot 0.1.4.