#openstack-meeting: swift

Meeting started by notmyname at 19:01:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 19:02:50)

  1. next week's meeting? (notmyname, 19:04:52)
    1. AGREED: no meeting next week (March 5) (notmyname, 19:08:18)
    2. no meeting next week (March 5) (notmyname, 19:08:28)

  2. storage policy status (notmyname, 19:09:14)
    1. https://review.openstack.org/#/c/65347/ (peluse, 19:10:35)
    2. https://review.openstack.org/#/c/73747/ (peluse, 19:10:44)

  3. dates (notmyname, 19:15:44)
  4. open reviews (notmyname, 19:23:02)
    1. https://review.openstack.org/#/c/76102/ (cschwede, 19:24:03)

  5. stoage backends (notmyname, 19:32:18)
  6. storage backends (notmyname, 19:32:22)
  7. open discussion (notmyname, 19:39:56)


Meeting ended at 19:58:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (124)
  2. peluse (29)
  3. torgomatic (28)
  4. zaitcev (26)
  5. portante (24)
  6. luisbg (16)
  7. acoles- (12)
  8. cschwede (10)
  9. morganfainberg (8)
  10. openstack (3)
  11. thurloat (1)


Generated by MeetBot 0.1.4.