#openstack-meeting: swift

Meeting started by notmyname at 19:01:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Swift (notmyname, 19:02:17)

  1. general stuff (notmyname, 19:02:33)
  2. PBR (notmyname, 19:13:31)
    1. ACTION: mordred modify the swift pbr patch to use pkg_resources call for the version call (notmyname, 19:22:45)

  3. openstack-hacking (notmyname, 19:30:13)
    1. https://review.openstack.org/#/c/33861/ has been proposed (notmyname, 19:30:24)

  4. smallest swift config (notmyname, 19:38:56)
  5. placement control middleware (notmyname, 19:39:39)
    1. https://blueprints.launchpad.net/swift/+spec/cluster-sync-policy (davidhadas, 19:40:12)
    2. https://blueprints.launchpad.net/swift/+spec/cluster-sync-policy (notmyname, 19:40:16)

  6. directory storage (notmyname, 19:47:51)
    1. https://review.openstack.org/#/c/32563/ (davidhadas, 19:49:54)

  7. other (notmyname, 19:52:21)


Meeting ended at 19:53:11 UTC (full logs).

Action items

  1. mordred modify the swift pbr patch to use pkg_resources call for the version call


Action items, by person

  1. mordred
    1. mordred modify the swift pbr patch to use pkg_resources call for the version call


People present (lines said)

  1. notmyname (90)
  2. portante (32)
  3. davidhadas (31)
  4. mordred (27)
  5. clayg (21)
  6. torgomatic (18)
  7. creiht (18)
  8. swifterdarrell (11)
  9. zaitcev (9)
  10. openstack (3)
  11. dfg (2)
  12. litong (2)
  13. vvechkanov|2 (1)


Generated by MeetBot 0.1.4.