#openstack-meeting: swift

Meeting started by notmyname at 19:01:56 UTC (full logs).

Meeting summary

    1. get travel arrangements ready for the HK summit (notmyname, 19:03:29)

  1. next release (notmyname, 19:05:57)
    1. next release targeted as 1.9 for June 27 (notmyname, 19:15:49)

  2. API specs (notmyname, 19:16:27)
    1. https://wiki.openstack.org/wiki/Swift/API (notmyname, 19:16:35)
    2. ACTION: notmyname to make a formal proposal to the mailing list with decisions made as to what's in and out (notmyname, 19:21:00)

  3. internal API changes (notmyname, 19:21:36)
    1. AGREED: don't make changes that are likely to break things (notmyname, 19:42:54)

  4. DiskFile status (notmyname, 19:43:18)
  5. path control (notmyname, 19:47:34)


Meeting ended at 19:58:38 UTC (full logs).

Action items

  1. notmyname to make a formal proposal to the mailing list with decisions made as to what's in and out


Action items, by person

  1. notmyname
    1. notmyname to make a formal proposal to the mailing list with decisions made as to what's in and out


People present (lines said)

  1. notmyname (107)
  2. portante (61)
  3. creiht (57)
  4. davidhadas (29)
  5. torgomatic (25)
  6. clayg (22)
  7. davidhadas_ (19)
  8. chmouel (9)
  9. gareth_kun (4)
  10. litong (4)
  11. openstack (3)
  12. shri (1)


Generated by MeetBot 0.1.4.