#openstack-meeting: swift

Meeting started by notmyname at 19:01:41 UTC (full logs).

Meeting summary

  1. is encryption in the scope of swift? (notmyname, 19:03:11)
    1. AGREED: that encryption should stay outside of swift (notmyname, 19:14:05)

  2. docs and copyright (notmyname, 19:14:24)
  3. patches? (notmyname, 19:18:38)
    1. https://review.openstack.org/#/q/status:open+swift,n,z (notmyname, 19:19:10)
    2. https://github.com/cschwede/swquota (chmouel, 19:21:42)
    3. https://github.com/AlexYangYu/StackLab-swift/tree/dev-quota (chmouel, 19:22:42)
    4. https://github.com/chmouel/swift-quota (chmouel, 19:23:02)

  4. other (notmyname, 19:27:35)


Meeting ended at 19:43:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notmyname (56)
  2. chmouel (29)
  3. davidha (28)
  4. redbo (11)
  5. swifterdarrell (10)
  6. torgomatic (8)
  7. zykes- (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.