#openstack-meeting: Storyboard Weekly Meeting

Meeting started by cody-somerville at 16:02:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/StoryBoard#Meeting (cody-somerville, 16:02:52)

  1. MVP0 progress (cody-somerville, 16:06:08)
    1. http://openid.net/connect/ (gothicmindfood, 16:17:47)

  2. Single or dual repositories ? (cody-somerville, 16:19:37)
    1. AGREED: on keeping two repositories for now - api server and web client. (cody-somerville, 16:24:42)

  3. Blocked reviews ? (cody-somerville, 16:25:10)
  4. Brainstorm on statuses (StoryBoard/Story_Status) (cody-somerville, 16:28:51)
    1. https://wiki.openstack.org/wiki/StoryBoard/Story_Status (cody-somerville, 16:29:01)

  5. Brainstorm on priorities (StoryBoard/Priority) (cody-somerville, 16:38:58)
    1. https://wiki.openstack.org/wiki/StoryBoard/Priority (cody-somerville, 16:39:09)

  6. Any Other Business (cody-somerville, 16:56:41)


Meeting ended at 16:59:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (81)
  2. gothicmindfood (39)
  3. cody-somerville (29)
  4. NikitaKonovalov (11)
  5. persia (8)
  6. mordred (5)
  7. jeblair (3)
  8. openstack (3)
  9. SergeyLukjanov (3)


Generated by MeetBot 0.1.4.