#openstack-meeting: storyboard

Meeting started by zara_the_lemur__ at 19:01:13 UTC (full logs).

Meeting summary

  1. Announcements (zara_the_lemur__, 19:01:18)
    1. https://storyboard.openstack.org/#!/project/list (zara_the_lemur__, 19:01:56)

  2. Open Discussion (zara_the_lemur__, 19:03:08)
    1. https://review.openstack.org/#/q/project:openstack-infra/storyboard (zara_the_lemur__, 19:04:05)
    2. https://review.openstack.org/#/q/project:openstack-infra/storyboard-webclient (zara_the_lemur__, 19:04:17)
    3. https://review.openstack.org/#/q/project:openstack-infra/python-storyboardclient (zara_the_lemur__, 19:04:38)
    4. https://review.openstack.org/#/q/project:openstack/boartty (zara_the_lemur__, 19:04:55)
    5. ACTION: zara_the_lemur__ to actually advertise the storyboard meeting next week (zara_the_lemur__, 19:11:05)


Meeting ended at 19:13:37 UTC (full logs).

Action items

  1. zara_the_lemur__ to actually advertise the storyboard meeting next week


Action items, by person

  1. zara_the_lemur__
    1. zara_the_lemur__ to actually advertise the storyboard meeting next week


People present (lines said)

  1. zara_the_lemur__ (27)
  2. SotK (5)
  3. openstack (3)


Generated by MeetBot 0.1.4.