#openstack-meeting: storyboard

Meeting started by zara_the_lemur__ at 19:00:38 UTC (full logs).

Meeting summary

  1. announcements (zara_the_lemur__, 19:00:56)
  2. In-progress work (zara_the_lemur__, 19:01:40)
    1. https://review.openstack.org/#/c/389997/ (zara_the_lemur__, 19:04:53)
    2. https://review.openstack.org/#/c/370287/ (zara_the_lemur__, 19:06:52)
    3. AGREED: storyboard can and should roll up pre-2015 migrations (zara_the_lemur__, 19:26:54)
    4. https://review.openstack.org/#/c/407904/ (zara_the_lemur__, 19:28:46)
    5. https://review.openstack.org/#/c/407915/ (zara_the_lemur__, 19:29:02)
    6. https://review.openstack.org/#/c/404979/ from jeblair seems fine to me and needs more eyes (zara_the_lemur__, 19:30:11)

  3. Open Discussion (zara_the_lemur__, 19:32:45)


Meeting ended at 19:59:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zara_the_lemur__ (75)
  2. SotK (33)
  3. jeblair (22)
  4. fungi (17)
  5. diablo_rojo (6)
  6. openstack (4)


Generated by MeetBot 0.1.4.