#openstack-meeting: storyboard

Meeting started by Zara at 15:01:59 UTC (full logs).

Meeting summary

  1. Announcements (Zara, 15:02:17)
    1. https://wiki.openstack.org/wiki/StoryBoard/Milestone_1_Meetup (Zara, 15:03:28)
    2. https://etherpad.openstack.org/p/StoryBoard_Newton_sprint (Zara, 15:03:53)
    3. search is throwing errors on storyboard.openstack.org, but it's a known bug and SotK fixed it this afternoon (Zara, 15:14:09)

  2. Urgent Items (Zara, 15:16:26)
  3. In-Progress Work (Zara, 15:18:10)
    1. SotK is working on visualising complex priorities, and better worklist+board filtering (Zara, 15:23:21)
    2. Zara is working on creating operator docs for StoryBoard, so people can spin up instances fast (Zara, 15:23:43)
    3. https://storyboard.openstack.org/#!/story/2000535 (Zara, 15:24:10)

  4. Open Discussion (Zara, 15:30:09)
    1. ACTION: Zara will prod PWG (Zara, 15:34:45)
    2. https://review.openstack.org/#/c/314185/ (Zara, 15:39:28)
    3. https://review.openstack.org/#/c/314185/ (Zara, 15:41:55)


Meeting ended at 15:58:02 UTC (full logs).

Action items

  1. Zara will prod PWG


Action items, by person

  1. Zara
    1. Zara will prod PWG


People present (lines said)

  1. Zara (116)
  2. SotK (22)
  3. betherly (14)
  4. openstack (4)


Generated by MeetBot 0.1.4.