#openstack-meeting: storyboard

Meeting started by Zara at 15:01:08 UTC (full logs).

Meeting summary

  1. Announcements (Zara, 15:01:24)
    1. There will be no storyboard meeting next week! (Zara, 15:01:36)
    2. https://www.openstack.org/summit/austin-2016/summit-schedule/events/9171?goback=1 (Zara, 15:02:18)

  2. Urgent Items (Zara, 15:05:26)
    1. ACTION: nibalizer to kill all the excess processes with extreme prejudice \o/ (Zara, 15:12:31)

  3. In-progress work (Zara, 15:13:26)
    1. SotK has been working on worklists and boards some more (automatic boards!) (Zara, 15:13:47)
    2. SotK has been investigating the worker mystery (Zara, 15:16:37)
    3. Zara has been reviewing, and is now preparing storyboard status report for summit (Zara, 15:23:43)
    4. betherly trying new approach for tutorial after hitting roadblock, Zara will pester her to document roadblock (Zara, 15:32:37)

  4. Open Discussion (Zara, 15:33:17)


Meeting ended at 15:59:35 UTC (full logs).

Action items

  1. nibalizer to kill all the excess processes with extreme prejudice \o/


Action items, by person

  1. nibalizer
    1. nibalizer to kill all the excess processes with extreme prejudice \o/


People present (lines said)

  1. Zara (100)
  2. SotK (25)
  3. betherly (18)
  4. nibalizer (9)
  5. openstack (3)
  6. persia (1)


Generated by MeetBot 0.1.4.