#openstack-meeting: storyboard

Meeting started by SotK at 15:01:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StoryBoard Agenda (SotK, 15:01:44)

  1. Announcements (SotK, 15:02:00)
    1. We merged the first part of the boards and worklists work! (SotK, 15:02:15)

  2. In Progress Work (SotK, 15:04:51)
    1. Boards and Worklists initial support is merged, it is now possible to create and use boards and worklists! (SotK, 15:05:23)
    2. Further work to allow more than one person to use them is in review (SotK, 15:06:01)
    3. Emails are in the same state as last week (SotK, 15:08:28)
    4. ACTION: SotK to send an email to the infra list about boards and worklists, once they are usable by multiple people. (SotK, 15:12:13)

  3. Open Discussion (SotK, 15:21:19)


Meeting ended at 15:46:47 UTC (full logs).

Action items

  1. SotK to send an email to the infra list about boards and worklists, once they are usable by multiple people.


Action items, by person

  1. SotK
    1. SotK to send an email to the infra list about boards and worklists, once they are usable by multiple people.


People present (lines said)

  1. Zara (49)
  2. SotK (45)
  3. persia (8)
  4. openstack (4)


Generated by MeetBot 0.1.4.