15:01:42 <SotK> #startmeeting storyboard
15:01:43 <openstack> Meeting started Wed Aug 12 15:01:42 2015 UTC and is due to finish in 60 minutes.  The chair is SotK. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:46 <openstack> The meeting name has been set to 'storyboard'
15:01:57 <SotK> #link https://wiki.openstack.org/wiki/Meetings/StoryBoard Agenda
15:02:09 <SotK> I don't think there are any announcements, so...
15:02:16 <SotK> #topic Urgent Items
15:02:34 <Zara> reviewsssssssss
15:02:48 <SotK> indeed, reviews appear to have dried up again sadly
15:03:26 <Zara> I don't have the international spy network necessary to track persia down.
15:03:44 <Zara> but he did offer
15:04:58 <SotK> If anyone is lurking here and fancies reviewing some stuff...
15:05:04 <SotK> #link https://review.openstack.org/#/q/(project:openstack-infra/storyboard+OR+project:openstack-infra/storyboard-webclient)+AND+status:open,n,z
15:06:25 <SotK> I don't think there are any other urgent items
15:06:45 <Zara> not that I know of :)
15:06:53 <SotK> #topic In-Progress Work
15:06:58 <SotK> #info SotK is looking at worklists and boards
15:07:03 <SotK> #link https://review.openstack.org/#/c/202989/ Spec
15:07:32 <SotK> That spec needs more reviews and/or accepting. I'll ask in #openstack-infra for that.
15:07:53 <SotK> #action SotK to ask for reviews/acceptance of worklists spec in -infra
15:08:10 <SotK> Other than that, I have the worklists API working now
15:08:20 <Zara> :D
15:08:41 <SotK> That is visible on this instance of StoryBoard: http://185.98.149.23/#!/
15:08:55 <SotK> also visible there is the kanban mockup I mentioned a few weeks ago
15:09:09 <SotK> #link http://185.98.149.23/#!/ Worklists Test Instance
15:09:27 <Zara> I'm still looking at the subscriptions speedup. I'm making progress with it, just a bit slow since I'm not as familiar with angularjs as I'd like to be. will hoooopefully have something ready by the end of the week.
15:10:04 <SotK> #info Zara is looking at speeding up subscriptions
15:10:13 <SotK> \o/, I look forward to it
15:11:41 <SotK> I believe that is all the in-progress work at the moment
15:11:53 <SotK> #topic Open Discussion
15:12:18 <SotK> Anyone have anything to discuss?
15:13:48 <Zara> This summer is too warm and it needs to stop being so warm.
15:13:50 <Zara> nothing else.
15:14:23 <SotK> :)
15:14:32 <SotK> in that case...
15:14:38 <SotK> #endmeeting