#openstack-meeting-3: Storyboard

Meeting started by krotscheck at 16:00:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/StoryBoard#Agenda (krotscheck, 16:01:57)

  1. Actions from last week (krotscheck, 16:02:14)
    1. https://review.openstack.org/#/c/143304/8 (rcarrillocruz, 16:03:15)
    2. http://tornado.readthedocs.org/en/latest/guide/security.html (rcarrillocruz, 16:08:17)

  2. User Feedback (krotscheck, 16:19:46)
    1. ACTION: krotscheck Figure out how to surface recent things so that we can work on them. (krotscheck, 16:23:13)
    2. ACTION: krotscheck Add Subscription management and Update Recent Events UI as Stories. (krotscheck, 16:29:35)

  3. Urgent Items (krotscheck, 16:29:45)
    1. https://review.openstack.org/143474 (yolanda, 16:30:32)

  4. Discussion topics: Branch Support (krotscheck, 16:32:32)
    1. https://review.openstack.org/#/c/143455/ (krotscheck, 16:33:43)
    2. AGREED: Mark https://review.openstack.org/#/c/139613 as ready for implementation (krotscheck, 16:56:05)

  5. Open Discussion (krotscheck, 16:56:42)


Meeting ended at 17:00:29 UTC (full logs).

Action items

  1. krotscheck Figure out how to surface recent things so that we can work on them.
  2. krotscheck Add Subscription management and Update Recent Events UI as Stories.


Action items, by person

  1. krotscheck
    1. krotscheck Figure out how to surface recent things so that we can work on them.
    2. krotscheck Add Subscription management and Update Recent Events UI as Stories.


People present (lines said)

  1. krotscheck (102)
  2. ttx (45)
  3. rcarrillocruz (43)
  4. NikitaKonovalov (19)
  5. yolanda (15)
  6. jeblair (11)
  7. zaro (6)
  8. fungi (5)
  9. SergeyLukjanov (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.